Hilfe: Schwarzer Bildschirm (XP) in Parallels

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von globe, 23.01.2007.

  1. globe

    globe Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    Hallo Macuser

    kurze Beschreibung meines Problems:
    XP ist in Parallels (neuste Version / Deutsch) abgestürzt und jetzt habe ich beim Start von XP immer nur einen schwarzen Bildschirm.

    WAS KANN ICH TUN? Ich bin leider Anfänger bezüglich der Software.

    Vielen Dank für Eure Hilfe
    Globe
     
  2. impression

    impression MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    15.08.2008
    Erneuter Aufruf

    Hallo zusammen,

    bin neu hier im Forum und komme seit mehreren Jahren ziemlich Problemlos mit meinen Apple-Produkten zurecht...

    ...bis mir gestern Windows XP unter Parallels abgestürzt ist und sich jetzt nichtmehr booten lässt. Ganz kurz kommt die erste DOS-Seite, ab dann ist schwarzer Bildschirm ohne Resultat.

    Mit Boot-Camp lässt sich die Windows Partition selbstständig problemlos starten, findet keinen Fehler und läuft einwandfrei. Nur unter Parallels wie gesagt.

    Habe zu diesem Problem nur diesen einen Thread hier gefunden, leider bisher ohne Antwort, deswegen mein erneuter Aufruf an die Fangemeinde: Kann jemand helfen?

    Vielen Dank schon mal :)
    Grüße
     
  3. Longisland

    Longisland MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    97
    MacUser seit:
    07.04.2008
    ... und da gab es doch gestern wieder diese windows/office/etc. updates. nachtigall ick hör dir trappsen.
     
  4. impression

    impression MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    15.08.2008
    Hhm... aber mich irritiert, dass es einerseits mit Boot-Camp normal läuft und mit Parallels gar nicht. Sollte diesbezüglich ja EIGENTLICH keinen Unterschied machen.
     
  5. Longisland

    Longisland MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    97
    MacUser seit:
    07.04.2008
    ... und jetzt ernsthaft.

    win abgesichert starten (schnelle finger sind gefragt, F5 bevor der bootscrenn kommt, oder war es F8? ) probieren und berichten.
     
  6. impression

    impression MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    15.08.2008
    Macht leider keinen Unterschied. Allerdings fällt mir gerade auf, dass ich das Schloss-Symbol vor dem Parallels-Symbol in dem Boot-Kasten ("Warning: Parallels Tools initialization is in progress...") habe und das kommt mir ziemlich neu vor - oder ist das da immer?

    edit: Bin jetzt alle Möglichkeiten mit abgesichertem Modus durch... führt alles zum Boot-Auswahlbildschirm, bei dem ich zwischen der parallels-Konfiguartion und der normalen Windows XP Home edition wählen kann. Parallels führt wie gesagt zum schwarzen Bildschirm, während sich die "normale" wegen "kein Festplattenzugriff. Überprüfen Sie Pfadangabe..." gar nicht aufrufen lässt.
     
    Zuletzt bearbeitet: 15.08.2008
  7. Svatopluk

    Svatopluk MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.07.2008
    Ich hatte vor Kurzem was Ähnliches. Dann habe ich in Parallels "Aktionen" gewählt und dann "Zurücksetzen". Es hat sich repariert.
     
  8. impression

    impression MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    15.08.2008
    Sonst keiner was?
    Ich hab jetzt Parallels komplett neu installiert und ne neue VM angelegt, nützt alles nichts das müsste also ja irgendwie dann an Windows liegen, richtig?
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe Schwarzer Bildschirm
  1. kingkolli
    Antworten:
    10
    Aufrufe:
    167
  2. p4t1988
    Antworten:
    3
    Aufrufe:
    208
    Squizzy
    08.11.2016
  3. KindDerSorgen
    Antworten:
    3
    Aufrufe:
    205
    fa66
    14.07.2016
  4. C00kie
    Antworten:
    5
    Aufrufe:
    602
    C00kie
    31.12.2015
  5. Frankenfan
    Antworten:
    3
    Aufrufe:
    351
    Frankenfan
    08.11.2015