Hilfe - Programme starten nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von Powerferdl, 10.01.2005.

  1. Powerferdl

    Powerferdl Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    09.02.2004
    Seit kurzem startet Safari und Iphoto nicht mehr, genausowenig kann ich Software installieren. Auch beim Update hängt er, sobald ich mein Admin-pw eintrage.
    Hab schon folgendes probiert: Rechte repariert (auch von CD), alle Helveticas aus der Library geschmissen (hab das in einem anderen Forum gelesen).
    Komischerweise konnt ich mich mal als admin enloggen, unter diesem User ging wieder alles (hab aber leider über die Feiertage das PW vergessen). Ist jedoch seltsam, weil ich in meinem persönlichen account auch alle Rechte habe.

    Kann nur hoffen, dass ihr noch ne Lösung habt, sonst heissts "Cleaninstall"!!! :o

    Bitte helft .... :o :o :o
     
  2. bassermann

    bassermann Gast

    ich denke das problem ist, DASS du alle helveticas rausgeschmissen hast. den diese benötigen diese programme.
    leg mal die helvetica.dfont in system/library/fonts/, schau, daß sie aktiviert ist, und dann versuch es nochmal. mehr zum thema system und schriften unter diesem link
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  3. Powerferdl

    Powerferdl Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    09.02.2004
    "bassermann - ik könnt dir knutschen" - vielen Dank,
    genau das wars, so einfach kanns sein. Wahrscheinlich hab ich mir davor zuviel Helveticas eingefangen.
    Jetzt flutscht wieder alles - Grazie nochmals
     
  4. bassermann

    bassermann Gast

    ;o)
    ja die helvetica im system und deren konflikte mit geladenen schnitten haben mich schon viel zeit und nerven gekostet. das ist leider eine der weniger schönen angelegenheiten beim panther...
     
Die Seite wird geladen...

Diese Seite empfehlen