HILFE!!! Open Office 2.1 und duden korrektor Installations -STRESS!

Dieses Thema im Forum "Office Software" wurde erstellt von axl am mac, 02.03.2007.

  1. axl am mac

    axl am mac Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    16.01.2006
    Hallo an alle,

    auf meinem Mac OS X 10.4.8 PPC ist die neue Ver. Open Office 2.1 Installiert :D
    nun wollte ich denn Duden Korrektor Installieren aber bekomme eine fehlermeldung:mad: :
    SIE KÖNNEN DUDEN KORREKTOR NICHT AUF DIESEM VOLUME INSTALIEREN. SIE MÜSSEN ZUERST OPEN OFFICE 2.0 INSTALLIEREN

    Kann mir jemand Helfen:confused:
    Danke
     
  2. Generalsekretär

    Generalsekretär MacUser Mitglied

    Beiträge:
    829
    Zustimmungen:
    1
    MacUser seit:
    06.06.2005
    Ist das die Version 3.51?
    Laut Duden-Homepage brauchst Du am Mac ein 2.0er-Openoffice, die 2.1er ist wohl zu neu. Ich würde mal bei Duden nachfragen, wann es ein Update gibt oder OO downgraden.
     
  3. axl am mac

    axl am mac Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    16.01.2006
    ja es ist die 3.51 version
    wenn ich Duden auf OO2.0 Installiere bekomme ihc ne Meldung:
    SIE KÖNNEN DUDEN KORREKTOR NICHT AUF DIESEM VOLUME INSTALIEREN. DAS PROGRAMM UNOPKG MUß EIN BESTANDTEIL VON OO.ORG 2.0 SEIN
     
  4. axl am mac

    axl am mac Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    16.01.2006
    Geschafft!

    Habs geschafft !:clap:

    wenn man aufm Mac OS X 10.4.8 PPC OO2.1 istalliert hat braucht man einen zusatz Programm namens xCHM.
    Dann Funktioniert die Software mit Openoffice 2.1

    Blöd nur das man das nicht von DUDEN selbst mitbekommt bzw. keine Hilfe
    bekommt...man muß immer alles alleine machen:D
     
Die Seite wird geladen...