Hilfe: Monolingual hat meine Sprachen verstellt!!!

Diskutiere mit über: Hilfe: Monolingual hat meine Sprachen verstellt!!! im Mac OS X Forum

  1. JosstheBoss

    JosstheBoss Thread Starter MacUser Mitglied

    Beiträge:
    540
    Zustimmungen:
    3
    Registriert seit:
    16.01.2005
    Ich hab auch mit Monolingual meine überflüssigen Sprachdateien gelöscht, und jetzt ist Italienisch Pro die Standardsprache?

    Obwohl deutsch im Tastaturlayout angeklickt ist und NICHT Italienisch? Erst über Deutsch und schweizerisches Deutsch bekomme ich wieder meine ä, ö, ü? Aber erst mit Österreichischem Layout sind auch die anderen Tasten wieder richtig, ist zwar jetzt net so schlimm, ich hätte aber schon gerne wieder Deutsch drin?

    Wie krieg ich das wieder hin??

    JOss
     
  2. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Bei mir keine Probleme. Da wirst Du wahrscheinlich ein neues System aufspielen müssen. Am besten, Deine Einstellungen übernehmen. Dann müsste es klappen.
     
  3. JosstheBoss

    JosstheBoss Thread Starter MacUser Mitglied

    Beiträge:
    540
    Zustimmungen:
    3
    Registriert seit:
    16.01.2005
    Wie neues System aufspielen? Tiger neuinstallieren und alte Einstellungen übernehmen, also meine ganzen Daten bleiben oder gehen verloren???
    Oder kann ich nicht nur die Sprache neuinstallieren?

    Danke

    Joss
     
  4. Snowboada

    Snowboada MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    Registriert seit:
    22.02.2005
    habt ihr daf[r schon eine k[rzerer L;sung
    kann man nur die tastaturbelegung nachinstallieren
     
  5. eumel59

    eumel59 MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    5
    Registriert seit:
    19.08.2005
    Wenn du bei der Installation die Option "Installieren und archivieren" auswählst bleiben deinen Daten erhalten!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche