Hilfe! Mit 10.3 in der W2K-Falle?

Diskutiere mit über: Hilfe! Mit 10.3 in der W2K-Falle? im Internet- und Netzwerk-Hardware Forum

  1. zellteilung

    zellteilung Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    10.02.2004
    Ich suche jetzt seit Wochen das Netz nach Lösungen ab, konnte aber bisher niemanden finden, der wusste, was passiert ist.

    Seit MacOS 10.3 panther sind unsere Netzwerkzugriffe von sämtlichen Macs auf den Windows 2000 Server superlahm geworden. Unter 10.2.8 war noch alles okay. Doch jetzt ist es so, dass man einen Ordner auf einem Servervolume öffnet und je nach Dateimenge der Inhalt erst nach 5-15 Sekunden angezeigt wird. Grauenvoll sich so durch Ordnerhierarchien zu klicken.
    Ob die Kopiervorgänge langsamer sind, weiss ich nicht, da ich schlauerweise gleich auf allen Rechnern 10.3 (inzwischen 10.3.2) installiert habe und nun keinen Vergleich mit 10.2.8 mehr machen kann. Nur die lahme Anzeige der Ordnerinhalte ist deutlich!:(

    Ich hab´s´erst auf die Windoof-Kiste geschoben, aber nachdem der Server-PC letztens durch einen niegelnagelneuen PC mit frisch installiertem Windows 2000 Server und allen Servicepacks ausgetauscht wurde, hat sich nix geändert.

    Wir nutzen afp://. Ein Versuch mit smb:// war zwar deutlich schneller, ist aber keine Alternative, da alle Dateien ohne Endung ihre Verknüpfung zu den Programmen verlieren (bspw. Indesign) und viele Dateinamen geändert werden, da Sonderzeichen verwendet wurden.

    Unter 10.2.8 ging es ja auch mit afp:// schnell daher. Irgendwas muss Apple geändert haben.:confused:

    Hat das Problem noch jemand außer mir? Weiss jemand, woran es liegt (bei apple.com ist nix zu finden)? Und das wichtigste: Gibt´s ne Lösung (außer smb oder 10.2.8-Downgrade)?
     
  2. tomric

    tomric MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    Registriert seit:
    13.09.2003
    W2k unterstützt laut Mickysoft auch cifs. Ob man dazu extra was installieren muß weiß ich nicht, weil ich immer mit W2k über smb arbeite. Bei XP haut es über cifs von Haus aus hin. Probier einfach mal cifs:// statt smb:// aus. Wie das dann allerdings mit den Sonderzeichen aussieht weiß ich nicht, ich benutze sowas nicht in Dateinamen um zu allen Servern kompatibel zu bleiben ;)

    gruss vom Tom
     
  3. zellteilung

    zellteilung Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    10.02.2004
    cifs://+ip geht. Allerdings öffnet sich ein Fenster "smb aktivieren" mit einer Volume-Auswahl. Die Verbindung ist schnell, aber eben identisch mit smb. Also kaputte Programme, fehlende Verknüpfungen, fehlende Sonderzeichen.

    Was ist denn genau der Unterschied zwischen cifs und smb?
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe W2K Falle Forum Datum
Hilfe: 1 Pegasus R4 und 3 Macs – Wie baue ich ein Netzwerk daraus? Internet- und Netzwerk-Hardware Gestern um 21:29 Uhr
Anfänger braucht Hilfe / Timecapsule 2TB. Internet- und Netzwerk-Hardware 05.08.2016
Wie Wlan in den Keller des Hauses gegenüber bringen? Ideen - Hilfe gefragt. Internet- und Netzwerk-Hardware 21.03.2016
WLAN: langsam & instabil - Hilfe! Internet- und Netzwerk-Hardware 03.03.2016
HILFE - Kann keine grossen Dateien auf NAS kopieren trotz XFS Internet- und Netzwerk-Hardware 21.11.2014

Diese Seite empfehlen

Benutzerdefinierte Suche