Hilfe mein Mac startet nicht mehr!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von K2vp, 14.10.2006.

  1. K2vp

    K2vp Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    Hallo,
    vor ein paar Stunden habe ich meinen Mac ganz normal ausgeschaltet.
    Jetzt plötzlich startet er kurz und schaltet sofort wieder ab.
    Was kann das sein?
    Es handelt sich um einen Quicksilver G4/800 mit Sonnet Dual 1,3 GHz

    Was soll ich tun?

    Gruß, Markus
     
  2. macracer

    macracer MacUser Mitglied

    Beiträge:
    1.241
    Zustimmungen:
    21
    MacUser seit:
    09.05.2004
    Ram? Mal die Speicherbausteine nacheinander rausnehmen und zwischenzeitlich starten.

    Bis wohin startet er "kurz"?

    Oder mal mit der System-CD starten.
     
  3. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    MacUser seit:
    03.06.2005
    Ich fürchte, Du solltest mal den originalen Prozessor in den G4 einsetzen und dann schauen, ob der Mac wieder startet.
     
  4. K2vp

    K2vp Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    1. es geht nur ganz kurz die einschaltlampe an und gleich wieder aus
    Festplatten und Lüfter laufen gar nicht an
    USB ports haben aber strom.
    Den Originalprozessor habe ich leider nicht mehr
    Kann ich den rechner auch ohne ram testweise starten?

    gruß, markus
     
  5. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    MacUser seit:
    03.06.2005
    Das ist schlecht. Du kannst mal alle RAM-Riegel herausnehmen und einzeln wieder einsetzen. Aber bei den beschriebenen Problemen hört sich das nicht nach einem RAM-Problem an. Wie viele Start-Gongs kommen dann nach dem Einschalten, oder kommen überhaupt welche?
     
  6. K2vp

    K2vp Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    es kommt gar kein startton nur lampekurz an und wieder aus

    gruß, markus
     
  7. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    MacUser seit:
    03.06.2005
    Entweder das Mainboard, der Prozessor oder das Netzteil. Eigenleistung ist hier eher sinnlos und kann meiner Meinung nach eher größeren Schaden anrichten als nutzen. Hier hilft nur den G4 an seinen Henkeln zu packen und zum Service zu bringen oder aus dem Fenster zu werfen.

    Deswegen würde ich nie einen Prozessortausch oder ein Upgrade machen. Irgendwie sind die hochgerüsteten Maschinen ein wenig anfälliger für solche Fehler.
     
  8. Mad Din

    Mad Din MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    13.10.2006
    dat prob hat ich auch! Batterie für 10 sec raus nehmen und wieder rein stöpseln! Dann sollt dat wieder gehen ...
     
  9. alopro

    alopro MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    01.11.2003
    Hallo Markus,

    was war es dann letzden endes. Ich habe jetzt genau das selbe Problem.

    Gruß

    Armin
     
  10. Hennig

    Hennig MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    21.01.2007
    Hi

    Da mein Mac, PoweG4-AGP, auch nicht starten wollte, so wie bei Dir beschrieben, dachte ich auch
    dem hat das zeitliche gesegnet. :mad:

    Ich habe diese USB-Karte noch mal reingedrückt. Bin es von anderen älteren Rechnern gewohnt mit reindrücken. :D
    Nun, trotzdem die Karte richtig drin ist, fehlte der winzige Kontakt zum starten des Mac. So was ist
    doch echt bescheuert. Entschuldigung, bei anderen Computern kenne ich das nicht. Drin ist drin!
    Wenn die Karte oder wie ich es weiß von ICs sehr lange drin sind verlieren sie durch Wärme den Kontakt, das wäre
    für mich normal. Vielleicht hilft das jemanden.

    MfG Hennig
     

Diese Seite empfehlen