Hilfe, mein Mac bootet nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von Tutti, 05.02.2006.

  1. Tutti

    Tutti Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    05.02.2006
    Hallo ich bin neu hier und habe direkt zu Anfang ein dickes Problem. Und zwar macht mein G4 seit kurzem beim Starten seltsame Geräusche, als wenn er sich an irgend einer Stelle aufhängt. Der Bildschirm springt nach einiger Zeit auch von dem grauen Hintergrund mit dem rotierenden Kreis auf blau um aber dann passiert nix mehr und die Maus hängt oben links in der Ecke.

    Wenn man dann den On-Knopf lange gedrückt hält, so das der Rechner komplett aus ist und ihn dann wieder hochfährt, dann lauft er.

    Kann mir vielleicht irgend jemand helfen? Ich habe schon mehreres ausprobiert, habe ihn sogar komplet platt gemacht aber bis jetzt hat nix geholfen.

    Im Voraus schon mal vielen Dank!

    MfG
    Tutti
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Komische Geräusche? Ist vielleicht die Platte hin?

    Wenn das immer passiert, wenn du ihn grade eingeschaltet hast, schliesse ich mal einen Wärmefehler aus...
     
  3. Tutti

    Tutti Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    05.02.2006
    Danke fur den Tipp, ich glaube das wars. Jetzt piepster und tickt er nur noch und gar nix passiert mehr. Exitus.
    Kann mir jemand eine bestimmte Festplatte für einen G4 733 empfehlen?

    Vielen Dank.

    Tutti
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Guck mal da defekter Link entfernt
    Die Hitachi und Samsung sind ganz gut.
    Mit Maxtor DiamondMaxPlus 9 habe ich schlechte Erfahrungen gemacht.
    Sowohl im Windows- als auch im Mac gingen diese Platten nach einen halben jahr den Weg allen Irdischen.

    Gruss Jürgen
     
  5. funzel83

    funzel83 MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    20.09.2004
    ich hab seit gestern das gleiche problem (nach grauem bildschirm mit rotierendem kreis blauer bildschirm und maus oben links).
    die platte scheint allerdings nicht platt zu sein. hab von einer anderen platte gestartet und die andere überprüft. da kann ich noch auf alles zugreifen. ich vermute, dass ich einen fehler im system hab. gibt's nicht auch eine system plist, die man löschen kann oder so?
     
  6. Beinhorn

    Beinhorn MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    6
    Registriert seit:
    03.05.2004
    Schlechter Start

    Schau mal, ob ein neu installiertes - vielleicht inkompatibles Programm etwas in die StartupItems geschrieben hat.
    (Library -> StartupItems)
    Was, außer dem Qmaster ist noch bei Dir drin?
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe mein Mac
  1. Spock11189
    Antworten:
    38
    Aufrufe:
    3.416
  2. suoergamerlol
    Antworten:
    42
    Aufrufe:
    3.099
  3. cemsta
    Antworten:
    11
    Aufrufe:
    1.007
  4. pzim
    Antworten:
    56
    Aufrufe:
    3.006
  5. Cocahot
    Antworten:
    5
    Aufrufe:
    379

Diese Seite empfehlen