Hilfe! Mein iMac läuft überhaupt nicht mehr

Diskutiere mit über: Hilfe! Mein iMac läuft überhaupt nicht mehr im Mac OS X Forum

  1. Hildebrecht

    Hildebrecht Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    02.02.2005
    Hallo,

    bei mir ist der GAU eingetreten, und ich bin völlig ratlos.

    Mein iMac G5 zeigt beim Hochfahren nur noch den Apfel, dann aber nichts weiteres und geht nach einiger Zeit in den "Staubsaugermodus" (alle Lüfter auf Volldampf).

    Wenn ich mit der System-DVD starte, kann ich das Festplatten-Dienstprogramm laufen lassen. Es zeigt auch die Zahl der Ordner und den belegten Platz der Festplatte korrekt an. Wenn ich dann versuche, die Platte zu überprüfen oder zu reparieren, kommt die Fehlermeldung, dass die Platte nicht repariert werden konnte, weil das Medium nicht deaktiviert werden konnte. Danach ist die Zahl der Ordner 0 und der Pfad der Platte wird auch nicht mehr angezeigt.

    Ich habe ein Reset auf das Parameter-RAM und ein Reset auf die Open-Firmware gemacht, beides half nicht weiter.

    Es ist nicht möglich, mit Apfel-S in den Single-User-Modus zu gehen und mit fsck die Platte zu reparieren. Der Rechner geht nicht in den Textmodus, sondern verhält sich genau so, wie wenn man Apfel-S nicht drückt.

    Nun sind mir alle Tricks auch auf "Experten-Ebene" ausgegangen und ich bin völlig ratlos. :( Hat noch jemand eine Idee auf Lager?

    Danke!!!!!

    Gruß, Horst
     
  2. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    Registriert seit:
    22.08.2004
    Mach mal die Hardwaretest CD entweder der Festplatten-Controller oder der Ram denke ich.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche