Hilfe! Mac OS X 10.4 plappert!

Dieses Thema im Forum "Mac OS X" wurde erstellt von Josh83, 12.05.2006.

  1. Josh83

    Josh83 Thread Starter MacUser Mitglied

    Beiträge:
    700
    Zustimmungen:
    2
    MacUser seit:
    29.11.2005
    Hi alle

    Da bin ich wohl auf eine Tastenkombination gestossen, die die Sprachaktivierung für Blinde oder sowas aktiviert hat! Mein OS X plappert nun pausenlos, wenn ich über Menüs fahre etc.!

    Wie schalte ich das wieder ab?

    Thx und Greetz,
    Josh
     
  2. Fabi

    Fabi MacUser Mitglied

    Beiträge:
    1.502
    Zustimmungen:
    3
    MacUser seit:
    29.03.2004
    Apfel + (fn) + F5
    oder du schaust dich mal in den Systemeinstellungen (-> Bedienungshilfen) um ;)
     
  3. DontPanic

    DontPanic MacUser Mitglied

    Beiträge:
    482
    Zustimmungen:
    0
    MacUser seit:
    03.08.2005
    unter einstellungen bedienungshilfen?

    greetz
     
  4. Josh83

    Josh83 Thread Starter MacUser Mitglied

    Beiträge:
    700
    Zustimmungen:
    2
    MacUser seit:
    29.11.2005
    Ctrl Apfel F5 habe ich verwendet, um es einzuschalten (wollte ein Hard Refresh im Firefox oder sowas erzwingen), aber abschalten lässt es sich damit nicht.

    In den Einstellungen ist Speech auf Off geschaltet... Jesses, was mach ich jetzt?! :O
     
  5. Fabi

    Fabi MacUser Mitglied

    Beiträge:
    1.502
    Zustimmungen:
    3
    MacUser seit:
    29.03.2004
    Hast du meinen Beitrag überhaupt gelesen?

    ich schrieb: Apfel + (fn) + F5

    "fn" hab ich nur geschrieben, weil du in deiner Signatur ein PowerBook aufgelistet hast. [fn] ist was anderes als [ctrl]

    Ich schrieb außerdem: "Bedienungshilfen" (Universal Access), nicht "Speech."
     
  6. Josh83

    Josh83 Thread Starter MacUser Mitglied

    Beiträge:
    700
    Zustimmungen:
    2
    MacUser seit:
    29.11.2005
    Ich habe sowohl Apfel + Fn + F5 wie auch Apfel + Fn probiert, sowohl auf der PB als auch der externen Tastatur. Hat nix geändert. Unter Universal Access finde ich auch nichts. Welche Option wäre das dort?

    Mann, das verlangsamt das System extrem... :-(
     
  7. Josh83

    Josh83 Thread Starter MacUser Mitglied

    Beiträge:
    700
    Zustimmungen:
    2
    MacUser seit:
    29.11.2005
    Ups, ah, doch! Voice Over auf Off! Nun ist tiptop. :) Danke!
     
  8. madu

    madu MacUser Mitglied

    Beiträge:
    4.678
    Zustimmungen:
    573
    MacUser seit:
    16.11.2005
    Apfel - F5 (auf der PB Tastatur zusätzlich fn)
     
Die Seite wird geladen...

Diese Seite empfehlen