Hilfe! Keinen Ton oder lautes Rauschen nach Divx-installation

Diskutiere mit über: Hilfe! Keinen Ton oder lautes Rauschen nach Divx-installation im Multimedia Allgemein Forum

  1. DieTa

    DieTa Thread Starter MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Moin,

    Hilfe! Ich hatte eben wegen meines Problems mit den 2 Tonspuren den aktuellen Divx-Codec installiert. Da bekam ich plötzlich nur noch ein lautes Rauschen aus den Boxen und es wurde automatisch der "Digital Out" angewählt (den ich nicht verwende).
    Dann habe ich den Divx-Codec wieder entfernt (per Apfel+F nach divx gesucht und alles gelöscht). Das Ergebnis: selbst Videofiles die sich vorher haben abspielen lassen kommen mit Rauschen oder Stumm. iTunes verweigert nun ganz seinen Dienst :confused:

    Jemand 'ne Idee?
     
  2. DieTa

    DieTa Thread Starter MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Ok! Problem gelöst ;)

    Nachdem ich diese besagt 2 Tonspur-Datei abgespielt habe (via VLC) hat sich der Audiocodec wohl irgendwie aufgehängt. Nach einem Neustart funktioniert alles wieder einwandfrei, bis ich wieder diese besagte Datei öffnet.
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe Keinen Ton Forum Datum
Hilfe bei ITunes Multimedia Allgemein 19.11.2013
HILFE! M4V Dateien werden teilweise nicht mehr erkannt Multimedia Allgemein 20.12.2012
hilfe...meine Videos sind jetzt jpg-Dateien... Multimedia Allgemein 12.10.2011
Eyetv 200 Defekt ? Hilfe :) Multimedia Allgemein 07.04.2011
EyeTV-Aufnahme von DVB-T in x(h)264 umwandeln, benötige Hilfe wg. Bitrate etc Multimedia Allgemein 13.10.2010

Diese Seite empfehlen

Benutzerdefinierte Suche