Hilfe! Keine USB-Verbindung (Powermac G3/Dimage X20)

Diskutiere mit über: Hilfe! Keine USB-Verbindung (Powermac G3/Dimage X20) im Fotografie Forum

  1. alfor

    alfor Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    03.10.2004
    Hallo,

    was bei meinem iMac sofort funktioniert hat, will mit meinem Powermac G3* nicht klappen:

    Trotz korrekter Installation der Kamerasoftware ("Dimage Viewer", Minolta Dimage x20) wird über das USB-Kabel keine Verbindung hergestellt und kein Symbol auf dem Schreibtisch angezeigt. Löschen, Neuinstallation, Neustart hat nichts gebracht.

    Ein probeweise angeschlossener freecom CD-Brenner und alle USB Steckplätze werden im Apple System Profiler angezeigt.

    Wer hatte ähnliche Probleme und kann weiterhelfen.

    Gruß und danke für die Hilfe!

    alfor

    *Gebrauchtgerät, ansonsten tadellos in Ordnung
     
  2. Difool

    Difool Frontend Admin

    Beiträge:
    8.142
    Medien:
    29
    Zustimmungen:
    856
    Registriert seit:
    18.03.2004
    hi alfor,

    Das dürfte damit wenig zu tun haben...

    • Haste denn auch schon alle USB Steckplätze ausprobiert?
    • Kamera extra anschalten?!!
    • Das USB-Kabel gecheckt? (...funzt das immernoch am iMac?)
    • ...evtl. USB Treiber erneuern: Version 1.4.6 - USB 1 ( ...oder hast du USB 2?)

    Welcher G3 ist denn das, mit welchem OS?

    Gruß Difool
     
  3. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    Registriert seit:
    26.02.2003
    Tipp: zieh den USB-Stecker an der Kamera ab und stecke ihn nochmal ganz fest rein. Die Minolta-Stecker sind kameraseitig eine echte Fehlkonstruktion.
     
  4. alfor

    alfor Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    03.10.2004
    Hilfe: Kameraanschluß USB

    Hallo,

    danke für die Antworten. Hier noch Einzelheiten.

    • Power Macintosh G3, 500 MHz, Betriebssystem ist OS 9.2.2
    • ich habe den Minolta Treiber (?) korrekt installiert, gehe aber davon aus, daß die Verbindung - ähnlich wie bei einem Memorystick - OHNE Treiber funktioniert. Der "Dimage Viewer" ist wahrscheinlich nur ein Bildbearbeitungsprogramm, das ich garnicht bräuchte, da ich Photoshop benutze.
    • aus dem beigefügten Foto ist die Version des USB-Treibers ersichtlich: 1.5.5 bzw 1.5.8 (?).
    • es funktioniert nach wie vor am iMac; Kabelverbindungen sind in Ordnung.
    • ich werde gleich noch meinen freecom -Brenner anschließen und die Funktion der 4 USB-Ports überprüfen.


    alfor
     

    Anhänge:

    • USB1.jpg
      USB1.jpg
      Dateigröße:
      52,1 KB
      Aufrufe:
      11
Die Seite wird geladen...
Ähnliche Themen - Hilfe USB Verbindung Forum Datum
Hilfe! Fotos weg…I View media Pro Fotografie 01.02.2016
Hilfe, Datein neu benennen mit alten Dateinamen Fotografie 06.10.2013
Analog Kodak EK6 Film Ideen ? Fotografie 31.05.2013
Hilfe! Suche Stockfotos ... Fotografie 07.09.2012
Brauche Hilfe bei neuer Kamera: Actionsport und Alltag Fotografie 07.06.2012

Diese Seite empfehlen

Benutzerdefinierte Suche