Hilfe, ist mein iMac verhext?! PE3 will nicht!!! :(

Diskutiere mit über: Hilfe, ist mein iMac verhext?! PE3 will nicht!!! :( im Bildbearbeitung Forum

  1. Birne

    Birne Thread Starter MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.04.2004
    Ich werde noch waaahnsinnig!
    Ich versuche, Photoshop Elements 3.0 zu installieren.
    Nach Identifizerung als Administrator und beim "Preparing the target volume" kommt folg. Fehlermeldung:
    "Bei der Installation sind Fehler aufgetreten. Bitte versuchen Sie die Installation erneut."
    Die Installroutine lässt sich dann nur noch beenden.
    Auf dem angegebenen Zielvolume befindet sich dann ein leerer Ordner "775" (wenn das Zielvolume das Startvolume ist).
    Ich habe schon alles mögliche versucht (u. a. Rechtereparatur, verschiedene Zielvolumes, einschließlich Image + externes Laufwerk, das nach Check als i. O. gemeldet wird, auf die Platte kopiert und von dort gestartet, alles entfernt, was nach Adobe riecht, klappt auch unter einem jungfräulichen System nicht, alles was blocken könnte - z.B. Firewall -, deaktiviert). Bin "normal" angemeldet als Admin mit Systemrechten (nicht als Superuser oder root). Sollte doch (wie bisher und bei anderen Programmen) für eine reguläre Installation von Anwendersoftware reichen. Das ist mir mit PE unter MacOS X noch nie passiert! Die "Verweigerung" passiert sowohl unter MacOS 10.3.6 als auch 10.3.7 (mit Classic und OS 9 sowie ohne BSD-Subsystem). Unter 10.3.5 ist mir sowas noch nicht untergekommen. An der CD kann's nachweislich nicht liegen. Adobes Support hat auch nicht viel mehr auf Lager, worauf ich nicht schon selbst gekommen bin und das auch nichts brachte.
    Was mache ich falsch?
    Eine Abfrage vor dem Kopiervorgang mit der Möglichkeit, die Registrierungsinformationen einzugeben (wie in der Anleitung beschrieben), kommt erst gar nicht.
    Mir fällt zur Zeit nicht's mehr ein.
    Hat jemand 'nen Plan???
    Danke!!!
     
  2. Birne

    Birne Thread Starter MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.04.2004
    Nochmal gecheckt: PE2 lässt sich klaglos installieren!
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe mein iMac Forum Datum
Pixelmator hilfe gesucht Bildbearbeitung 04.06.2016
Brauche Hilfe bei Reihenfolge+Beschriftung von Fotos.... Bildbearbeitung 21.03.2016
Hilfe benötigt: Fotos Mediathek öffnet sich als falsche Mediathek Bildbearbeitung 13.12.2015
Datei lässt sich nicht mehr öffnen ... HILFE Bildbearbeitung 18.02.2014
Hilfe, mein €-Zeichen ist weg! Bildbearbeitung 14.09.2003

Diese Seite empfehlen

Benutzerdefinierte Suche