HILFE!!! IMac 350 bootet nicht mehr und hängt

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Holger-Holger, 12.11.2005.

  1. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Vor einer guten Stunde ist mein IMac 350 Mhz beim brennen mit USB-CD-RW hängen geblieben. Nun folgendes Zustand: Starten mit 9.2.2 von interner HD hängt sich mit einer kleinen schwarzen Bombe beim "Willkommen" nach 2 Minuten drehendem BMW-Zeichen auf. Start ohne Systemerweiterungen funktioniert, auch das Hochfahren mit System-CD. Diese beiden Möglichkeiten bringen jedoch nichts, weil "Neustart" und auch "Ausschalten" aus Menueleiste sich aufhängt. PRAM haben ich schon gelöscht. Gibt es bessere Ideen als HD formatieren und wieder aufbauen mit Backup????? Danke vorab
     
  2. Wastelano

    Wastelano MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    hi, evtl von der cd starten erste hilfe laufen lassen könnte was bringen.
     
  3. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Danke, hatte ich vergessen zu erwähnen: Erste Hilfe hatte zwar ein paar Fehler gefunden, half aber in der Sache nichts. Leider... :(
     
  4. Wastelano

    Wastelano MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    mit leertaste starten dann kanst du erwieterungen ein aus schalten ich tipe auf ein erweiterung die mit dem brenner zu tun hat.
     
  5. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Noch was: Ich kann nachdem ich mit System-CD gestartet habe zwar auf die 3 Partitionen zugreifen, "Laufwerke konfigurieren" kommt aber mit drehendem BMW Zeichen nicht dazu die Geräteliste zu aktualisieren. Kann der Festplattentreiber zuschossen sein? Gibt es so etwas?
     
  6. Wastelano

    Wastelano MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    habe ich bis jetz noch nicht gehabt. (aber möglich ist alles) :rolleyes:
    wasd anderes ist der brenner noch mit dem mac verbunden? wenn ja kabel ziehen könnte auch daran liegen.
     
  7. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Habe jetzt die 2 Hubs mit den insgesamt 8 USB Geräten entfernt. Irgendwas hat den internen Bus wohl blockiert. Er fährt jetzt hoch (puhhhhhhhh), aber nun werde ich mal Gerät für Gerät wieder dazu nehmen. Angefangen mit Brenner. Hat der wohl seinen Geist aufgegeben?
     
  8. Wastelano

    Wastelano MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    na also geht doch :cool:
    ist der rohling noch im brenner das kann die probleme machen ;)
    na dann noch vile spass beim suchen. :)
     
  9. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Danke. Dir noch einen schönen Abend...
     
Die Seite wird geladen...

Diese Seite empfehlen