HILFE! Homeordner-Anmelde-Problem 10.3.9-Server

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von lobolobolobo, 03.11.2005.

  1. lobolobolobo

    lobolobolobo Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    2
    MacUser seit:
    22.09.2004
    + + + Problem: + + +
    Ich habe meine Mac-Clients und den Mac-Server von 10.3.7 auf 10.3.9 upgedatet. Nun können sich die Clients nicht mehr anmelden mit der Fehlermeldung das ein Fehler aufgetreten ist und der Homordner auf eine AFP oder SMB Volumen liegt und ich soll den Systemadministrator fragen :( ! Tolle Wurst! Jetzt habe ich den Server wieder zurückgesetzt auf 10.3.7 und das Problem besteht weiter – ****.

    + + + Vorgehensweise: + + +
    zuerst habe ich die Clients upgedatet auf 10.3.9 und versucht mich am Server (da noch 10.3.7) anzumelden. Alles läuft problemlos! Backup vom Server – dann Update des Servers auf 10.3.9. Danach kommt die Fehlermeldung an den Clients. Bei Klick auf o.k. erscheint dann nur ein blauer Schirm, sonst nichts.

    Danach Backup 10.3.7 auf den Server zurückgespielt. Das Problem mit den Clients besteht TROTZDEM weiter – Heul! Melde ich mich mit dem lokalen Client-Benutzer am Server an, kann ich auf die Volumes zugreifen.

    + + + Systemumgebung + + +
    Mac os x Server 10.3.7/10.3.9, LDAP, Homeordner werden auf dem Server verwaltet. Auf den Clients (jetzt 10.3.9) gibt es nur ein Benutzer (Client Administrator). Version 10.3.7 lieft bis gestern in allen Lagen problemlos.

    Ich brauche dringend Hilfe, da 8 Mitarbeiter nicht mehr arbeiten können und ich bin für jeden Tipp dankbar! Notfalls einen kompetenten Techniker gegen Bezahlung im Raum Hamburg/Altona.

    Tausend Dank im Voraus.

    gruss Thomas
     
  2. Markus87

    Markus87 MacUser Mitglied

    Beiträge:
    1.966
    Zustimmungen:
    57
    MacUser seit:
    23.07.2004
    Schon mal die Rechte repariert?
     
  3. lobolobolobo

    lobolobolobo Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    2
    MacUser seit:
    22.09.2004
    Na klar! Einer meiner ersten Gedanken :)

    Zum Glück konnte ich das Backup zum laufen bringen (afp und Windows waren ausgeschaltet - ups). Da die Kollegen jetzt arbeiten können kann ich sowieso erstmal nicht weitermachen, aber ich habe folgendes herausgefunden.

    Scheinbar ist die Benutzerdatenbank defekt. Beim Prüfen der Rechte habe ich gesehen, dass die Userordner keinen Eigentümer haben. Als ich diesen hinzufügen und speichern wollte, kriege ich die Fehlermeldung Benutzername existiert nicht

    Siehe folgenden Screenshot:
    [DLMURL]http://www.jugend-hilft-jugend.de/10-3-9-Serverproblem.pdf[/DLMURL]

    kennt einer eine Lösung

    Danke!

    Thomas
     
    Zuletzt von einem Moderator bearbeitet: 19.02.2016
  4. lobolobolobo

    lobolobolobo Thread Starter MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    2
    MacUser seit:
    22.09.2004
    Jetzt läuft es wieder - Lösung:

    Mac OS X Server: LDAP temporarily unavailable after updating to 10.3.9

    After updating to Mac OS X Server 10.3.9, network users won't be able to authenticate, home directories won't mount, and you won't be able to complete any operation that requires access to LDAP data.

    This happens because Mac OS X Server 10.3.9 includes a new schema for Open Directory that requires the database to be reindexed. This occurs on the first restart after the update, and it can take several minutes (the more users you have, the longer it will take).

    Verifying the process

    During the reindexing, the LDAP database is offline. To verify that indexing is in progress, open Activity Monitor and set it to show all processes. Look for a process named slapconfig. Another option is to use ps -ax | grep slapconfig in Terminal.

    slapconfig must finish

    The slapconfig process needs to finish to completely index the database. In the event that indexing has been interrupted (crashed), you should manually restart the indexing process by executing the Terminal commands listed below. Please note that this process also takes the LDAP server offline and can take several minutes, depending on the size of the LDAP database.

    Note: You should only do this if the crash is evidenced by presence of the log file, /Library/Logs/CrashReporter/slapindex.crash.log.

    sudo SystemStarter stop LDAP
    sudo slapindex
    sudo SystemStarter start LDAP
    Checking your search path

    After slapconfig has finished, verify the search path is set to include the /LDAPv3/127.0.0.1 node.

    Launch the Directory Access utility.
    If necessary, click the lock to authenticate.
    Click the Authentication tab.
    If the Search pop-up menu is not set to Custom Path and the "/LDAPv3/127.0.0.1" node is not in the Directory Domains list, do the following.

    Select Custom Path from the Search pop-up menu.
    Click Add
    Select "/LDAPv3/127.0.0.1" in the list.
    Click Add.
    Click Apply.
     
Die Seite wird geladen...
Ähnliche Themen - HILFE Homeordner Anmelde
  1. felixs91
    Antworten:
    12
    Aufrufe:
    394
    Andi
    25.11.2016
  2. lobolobolobo
    Antworten:
    0
    Aufrufe:
    225
    lobolobolobo
    05.08.2015
  3. Pinky69
    Antworten:
    6
    Aufrufe:
    614
    Pinky69
    18.03.2015
  4. negativenancy
    Antworten:
    44
    Aufrufe:
    2.032
    mreball
    28.10.2013
  5. montkowski
    Antworten:
    8
    Aufrufe:
    1.241
    montkowski
    01.06.2013