Hilfe! G4 erkennt keine CDs mehr!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von trym^^, 26.12.2006.

  1. trym^^

    trym^^ Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    1
    MacUser seit:
    11.07.2006
    Hallo Mac Community,
    bin eigentlich Win-NUtzer und daher ein wenig aufgeschmissen
    mit diesem Problem am Mac meiner Mutter:
    Das Laufwerk des PowerPC G4 versagt zunehmend den Dienst,
    die Öffnen-Taste zeigt ab und an keine Wirkung, Rohlinge
    werden kaum noch erkannt, das Brennen von Daten schlägt
    -immer- fehl, irgendwas ist da im Argen!
    Weiss wer Rat ?? Wäre wirklich klasse !!
    Ausserdem: der Rechner wurde über die Jahre quasi
    Turbinenartig laut! Ich vermute, dass Netzteil ist schuld,
    kann man dieses austauschen ??
    Gruss, Paul
     
  2. Bigpietsch

    Bigpietsch MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    18
    MacUser seit:
    24.01.2005
    Hallo!
    Interessant wäre zu wissen, was für einen G4-Mac du hast und mit welchem OS er läuft.
    Dann kann dir sicher auch hier wer helfen.
    Hast du schon mal versucht die Rechte zu reparieren. Oft hilft das bei Problemen.
    Dann mit welchem Programm brennst du? Aus dem Finder oder mit Nero?
    Gruß,
    Bigpietsch
     
  3. Dr_Nick

    Dr_Nick MacUser Mitglied

    Beiträge:
    1.426
    Zustimmungen:
    25
    MacUser seit:
    13.08.2005
    Schau mal nach ob das Kabel locker ist. Ansonsten steht wohl ein Neukauf an. Die optischen Laufwerke sind mit die ersten Teile die den Geist aufgeben mit der Zeit. Von meinen älteren Laufwerken gehen vielleicht noch die Hälfte zuverlässig.

    Und Lüfter setzen sich mit der Zeit mit Staub zu. Wenn der erstmal in die Lager gelangt ist, ist es zu spät. Außerdem leiern die Lager aus und damit werden sie noch mal lauter. Du kannst sie mal reinigen,
    wirst aber wohl nicht um einen Austausch kommen.
     
  4. trym^^

    trym^^ Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    1
    MacUser seit:
    11.07.2006
    wow danke für die schnelle Antwort!
    ist ein dual 867, osx 10.2.8
    brenne aus dem finder, gehe aber davon aus dass
    bei diesen allgemeinen fehlfunktionen auch toast oder nero
    nicht helfen würden, werds mal probieren.
    wie geht so ein rechte-reset ?
    gruce, paul
     
  5. trym^^

    trym^^ Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    1
    MacUser seit:
    11.07.2006
    ah wunderbar, das lässt sich bewerkstelligen.
    einfach ein schubladen ide drive und die frontblende entfernen ?
    die werkslaufwerke sind vermutlich nicht zu bekommen ?
    sind das 60mm fans im netzteil ??
    danke nochmals!
     
  6. trym^^

    trym^^ Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    1
    MacUser seit:
    11.07.2006
    nach ausbau und reinigung erkennt das lw nun
    überhaupt keine medien mehr :/
    im system profiler ist das lw aber noch angegeben,
    das neue lw ist schon bei ebay geschossen
    doch würde mich interessieren obs eurer meinung
    nach wirklich sein kann das ein lw nach 3 jahren nutzung
    einfach so aufgibt ?!
     
  7. Bigpietsch

    Bigpietsch MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    18
    MacUser seit:
    24.01.2005
    Kann passieren. Pech gehabt.
    Rechte reparieren geht so: Im Ordner Dienstprogramme das Festplattendienstprogramm öffnen. Dann das Volume auswählen und dann Volumerechte (oder so ähnlich) überprüfen. Danach auf reparieren klicken.
    Mit der Installations DVD sollte es auch gehen.
    Gruß,
    Bigpietsch
     

Diese Seite empfehlen