Hilfe: Festplatte Seagate läuft nicht

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von Jürgen Wolf, 27.04.2003.

  1. Jürgen Wolf

    Jürgen Wolf Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    04.02.2003
    Hallo zusammen, wer kann mir helfen?
    Möchte eine 2 GB-Platte (Seagate 32272W) an meinem alten 9500 betreiben, aber die Platte wird nicht richtig gefunden. Im Programm "Laufwerke initialisieren"( MacOS 9.2.2) wird die Platte als <nicht initialisiert> angezeigt. Sie läßt sich aber genau so wenig formatiert wie initialisieren. Im Norton 3.5.1 wird die Platte als "unknown Type 0 SCSI" gefunden.
    Ich vermute, daß die Platte keinen Treiber hat, mit welchem Freewareprogramm bekomme ich die Platte wieder zum Laufen.
    P.S: Nach einem Treiber habe ich auch schon bei Seagate gesucht, die haben aber nur PC-Software zum downloaden.
    Wer kennt sich aus und kann mir weiter helfen?
    Für Eure Tipps bedanke ich mich im Voraus
     
  2. sondek

    sondek MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    07.04.2003
    Hallo Jürgen,

    so richtig auskennen tu ich mich leider nicht... da sind vielleicht andere berufen... trotzdem: ich fang 'mal oben an.

    Nicht initialisiert ist sie, weil sie nicht für den Mac formatiert ist. Nicht initialisieren kannst Du sie wahrscheinlich, weil "Laufwerke konfigurieren" sie nicht unterstützt. Bei IDE-Platten gibt's da in der Regel keine Probleme, bei manchen älteren SCSI-HDS leider schon.
    Norton 3.5 oder etwas in dieser Altersklasse würde ich unter 9 gar nicht starten wollen - Bei Norton 3.5schen Reparaturversuchen an HFS+ formatierten Platten gibt's mit Sicherheit Ärger. Norton 6 solltest Du schon benutzen, daher würde ich auf die Infos von dieser Seite eher nix geben.

    Ein Freeware-Utility zur Formatierung von HDs ist mir leider nicht bekannt, ein einigermaßen aktuelles - aber nicht billiges - HardDisk Toolkit (oder wie der aktuelle Nachfolger auch heißen mag - bin leider nicht so recht auf dem Laufenden...) sollte helfen können.
    Den Treiber bekommst Du nicht bei Seagate, dafür braucht man eben Apples "Laufwerke konfigurieren", das HDT oder ein entsprechendes Konkurrenzprodukt. Wenn ersteres nicht will, mußt Du leider zu einer kommmerziellen Software wie HDT greifen....

    Was Du bei Seagate bekommst ist allerdings ein Datenblatt zu Deiner HD mit Beschreibung der Jumpersettings - es ist IMO durchausmöglich, daß auch hier der Fehler liegt, die Platte also eine bereits vorhandene SCSI-ID besitzt oder aber nicht richtig terminiert ist. Einen derartiges Hardwareproblem solltest Du zuerst unbedingt ausschließen, und dann vielleicht einen neuen Versuch mit "Laufwerke konfigurieren" starten.

    Wie steht's denn überhaupt um die Platte? Ist die ganz sicher auch funktionsfähig? Ich hab' selbst regelmäßig Seagateplatten in meinen Rechnern gehabt, eigentlich ohne auffällige Sorgen. Bei weiteren Problemen kannst Du mich auch gern privat kontakten.

    Grüße und viel Erfolg

    sondek
     
  3. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
Die Seite wird geladen...

Diese Seite empfehlen