Hilfe!!! Einfrierprobleme nach Anschluss eines Beamers

Diskutiere mit über: Hilfe!!! Einfrierprobleme nach Anschluss eines Beamers im Peripherie Forum

  1. Frigattvogel

    Frigattvogel Thread Starter MacUser Mitglied

    Beiträge:
    359
    Zustimmungen:
    5
    Registriert seit:
    28.07.2004
    Liebe Macuser!


    Eieiei, erste gravierende Probleme mit meinem iBook!


    Nach dem anschließen eines Beamers gestern abend an den Monitoranschluss (Adapter) friert mein Book ständig ein. Manchmal schon bei der Anmeldung und spätestens nach 5 min im OSX. (alt-apfel-esc zeigte keine Reaktion)

    Mögliche Gründe:
    - Beim Anschließen des Beamers entstand so ein Brummen (durch das Videosignal). Das iBook war sofort eingefroren; auch das Herausziehen des Monitor-Adapter brachte nix.
    - Am SO kam durch einen dummen Unfall mein Display zu schaden. Es könnte auch was der Festplatte/sonstiges was angetan haben, wobei ich dann aber 3 Tage ohne kleinste Probleme habe arbeiten können.


    Bitte um Hilfe! Ohne dem iBook kann ich nicht leben...
     
  2. Frigattvogel

    Frigattvogel Thread Starter MacUser Mitglied

    Beiträge:
    359
    Zustimmungen:
    5
    Registriert seit:
    28.07.2004
    Das ist wieder mal typisch Appleuser. Es interessiert keine S** obs irgendwelche Probleme gibt. Alle blicken nur gespannt auf neue Produkte aus dem Apfelhaus. Also bittte bitte helft mir......
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Klingt aber eher nach einem mechanischen Schaden am Logicboard... wenn du was ansteckst, entsteht irgendwo ein Kurzschluß und der Rechner ist weg...

    Hat sicher nichts mit dem Beamer zu tun.

    MfG
    MrFX
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche