Hilfe!!!! EFI-Update abgebrochen und Bildschirm ganz dunkel

Dieses Thema im Forum "MacBook" wurde erstellt von simplyBob, 15.11.2006.

  1. simplyBob

    simplyBob Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    Hi Leute,

    ich habe den MacBook Pro 17" 2,16 CoreDuo.

    Habe gerade versucht diesen EFI-Update zu machen so wie es geschrieben war und jetzt plötzlich hat er abgebrochen und mein bildschirm ist ganz dunkel. ich kann auch nicht mehr normal starten zawr gibt er Startgeräuch von sich aber Bildschrim ist ganz dunkel.

    Was muss ich jetzt tun???? :( :confused::rolleyes:
     
  2. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    MacUser seit:
    23.08.2005
    p-ram reset= Apfel, alt, p, r wärend des Starts so lange drücken bis der Startgong 3 Mal ertönt. Kann sein, dass es hilft, muss aber nicht...
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Wenn du dir die Firmware zerlegt hat ist ein ein besuch deines MacBooks bei Apple sicher.

    Rödelt es denn auf der Festplatte rum als würde es booten?
     
  4. k-mile

    k-mile MacUser Mitglied

    Beiträge:
    2.979
    Zustimmungen:
    76
    MacUser seit:
    07.02.2006
  5. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.835
    Zustimmungen:
    39
    MacUser seit:
    18.05.2006
    Na die RecoveryCD benutzen
     
  6. simplyBob

    simplyBob Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    mit der CD habe ich versucht, er startet wohl von der CD nur Bildschirm ist die ganze Zeit dunkel
     
  7. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Wenn die Probleme bekannt sind wundert es mich das Apple das nicht von Anfang an gefixt wird...
     
  8. simplyBob

    simplyBob Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    danke k-mile,

    ich versuche erst damit und melde mich gleich ob es funktioniert hat.
     
  9. i_lp

    i_lp MacUser Mitglied

    Beiträge:
    1.401
    Zustimmungen:
    11
    MacUser seit:
    14.08.2006
    Bei mir kam wieder das Bild vom Firmware, dann habe ich Neustart gemacht und alles läuft! Ich mach erstmal nix mehr
     
  10. simplyBob

    simplyBob Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    leider immernoch kein bild
     
Die Seite wird geladen...

Diese Seite empfehlen