Hilfe bei Tastatur

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von zaubermann, 21.11.2006.

  1. zaubermann

    zaubermann Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    24.09.2003
    Hallo liebe Furomsmitglieder...

    ich bin am verzweifeln....ich habe nen rießen Problem mit der Tastaturbelegung im Classik Modus.

    Sobald ich z.b. im 4er Quark arbeite oder egal in welchem Programm im Classik-Modus ist meine Tastaturbelegung englisch.

    Im OS X ist sie ganz normal deutsch belegt.

    Ich habe natürlich mir alle bekannten Möglichkeiten ausgeschöpft wie z.b. in den Einstellungen für Tastatur/Maus etc.

    Wie kann denn so was möglich sein???


    Bitte helft mir, da das echt irre ist...

    P.S: Als ich den Mac eingerichtet habe, habe ich den alten Systemordner vom vorherigen Mac kopiert, weil dort meine ganzen Drucker und Systemerweiterungen vorhanden waren.


    Viele Grüße aus München

    Mike ak zaubermann
     
  2. svmaxx

    svmaxx MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    39
    MacUser seit:
    02.11.2003
    Guck doch mal im 9er Ordner "Kontrollfelder" nach "Tastatureinstellungen" und hake dort alle auswärtigen ab (Deutsch ist standart).

    bye, Marcus
     
  3. MAC2214JV

    MAC2214JV MacUser Mitglied

    Beiträge:
    898
    Zustimmungen:
    20
    MacUser seit:
    07.05.2004
    Systemeinstellungen > Kontrollfeld International / Landeseinstellungen
    Untermenu: Input Menu / Tastatur Menu
    Option: Use one input source in all documents / In allen Dokumenten dieselbe Eingabequelle verwenden.

    w.
     
Die Seite wird geladen...

Diese Seite empfehlen