Hilfe! Apple APPS verweigern den Dienst

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Schurli, 09.08.2005.

  1. Schurli

    Schurli Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    02.11.2004
    Hallo! Gestern hat es mit meinem Adressbuch angefangen und heute will nicht mal mehr Safari! :(

    Gestern startete das Adressbuch zwar noch und ich konnte sogar ein Backup der Adressen mach (Import, Export klappte also), aber sobald ich eine Adresse angeklickt habe oder nach einem Namen suchen wollte, kam der bunte Ball. Ich konnte das Adressbuch nur noch über "sofort beenden" schließen.

    Dann wollte ich das Tastaturmenü öffnen, da kam zwar ein Fenster, aber ohne den Tasten und ich bekam wieder den bunten Ball. Auch der Finder und z.B. die Systemeinstellungen wurden daraufhin extrem langsam (nach dem klicken auf ein Icon in den Systemeinstellungen musste man mehrere Minuten warten bis sich was tat)!

    Das es ein Font-Problem ist habe ich ausgeschlossen, da Safari, iCal und Mail problemlos ihren Dienst versahen. Ich habe dann mit "MacJanitor" alle Jobs ausgeführ, von einem anderen System gebootet und mit dem Festplattendienstprogramm die Rechte und die Festplatte repariert, das PRAM gezappt und die User Preferences gelöscht. Gebracht hat das alles nicht viel nur dass die Tastaturübersicht wieder funktionierte. Ich habe dann zum vergleich auch bei einem anderen User (am selben Mac) nachgesehen und der hatte ebenfalls das selbe Problem mit dem Adressbuch.

    So heute siehts so aus, das weder das Adressbuch-Fester kommt, bei Safari kommt nur mehr das Fenster aber keine Internetseiten, Mail, iPhoto, iCal, Pages, Keynote und Notizzettel startet auch nicht. Habe jetzt wieder bei anderen User nachgesehen und da funktionierts noch bis auf den Fehler das man im Adressbuch keine Namen ungestraft anklicken darf. Das einzige was ich inzwischen gemacht habe ist einen EPSON Druckertreiber installiert. (Wahrscheinlich war auch schon ein EPSON Treiber installiert, aber der Drucker sollte eigentlich randlos drucken, was unter Mac OS 9 kein Problem war.) :mad: - Edit: So wie es aussieht ist der Treiber schuld an dem Disaster, wie kann ich diesen und das damit verbundene Chaos schnell und vollständig wieder entfernen?

    Bevor ich jetzt wieder alle Prefs lösche etc. wollte ich fragen was ich noch tun kann/soll... :( :( :( - Edit: Da der Macuser.de-Server überlastet war habe ich inzwischen wieder einmal alle User bezogenen plist-Dateien von heute gelöscht und ein paar mal neugestartet, leider ohne Erfolg!

    PS: Diese Zeilen schreibe ich gerade mit FireFox. Das System ist die letzte Version von Mac OS Panther 10.3.9...
     
  2. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Hast du mal versucht einen neuen User (Systemeinstellungen->Benutzer) anzulegen? Tritt das Problem dort auch auf?
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    lad dir mal die software fontfinagler (free). Damit lassen sich alle font caches loeschen - die anderen tools tun das nicht so vollstaendig wie fontfinagler. Deine Problemen hoeren sich verschaerft nach System Fonts Caches an
     
  4. Schurli

    Schurli Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    02.11.2004
    Danke für Eure Tipp! Ich habe soeben einen neuen User angelegt, bin gerade dabei alle Dateien (Links, Mails etc.) zu übernehmen. Melde mich dann wieder. Werde dann auch noch fontfinagler ausprobieren (hört sich sehr interessant an)!
     
Die Seite wird geladen...