Hilfe! AirPort-Karte hat plötzlich keinen Empfang mehr!?

Diskutiere mit über: Hilfe! AirPort-Karte hat plötzlich keinen Empfang mehr!? im Internet- und Netzwerk-Hardware Forum

  1. Raptus

    Raptus Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    03.10.2004
    Hallo leute!

    Ich habe mir heute einen neuen RAM-riegel in meinem 12" iBook G4 1,2gHz eingebaut.
    Nachdem ich das getan habe, ist die Empfangsstärke meiner AirPort Karte markant gefallen, so dass ich nun keinen Empfang mehr habe, wo ich sonst mein Book stehen hab...
    Das Problem entstand übrigens nicht gleich nach dem booten, sondern nachdem ich ein paar Minuten WoW gespielt hatte...

    Am Router liegt es nicht, da ein anderes Notebook problemlos Signal reinbekommt, nur mein iBook will halt nicht.
    Habe bereits nochmal die AirPort-Karte rausgenommen und wieder reingesteckt, aber das hat nichts gebracht.
    Wenn ich ziemlich nah am Router gehe, dann gibts schon ein Signal, ganz kaputt kann die Karte also nicht sein.

    Hoffe, dass ihr vielleicht einen Rat wisst? Würde sehr gerne vermeiden, dass ich das Ding zu Apple schicken muss...

    MfG
    Raptus
     
  2. Raptus

    Raptus Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    03.10.2004
    nennt mich fortan DAU....

    habe gerade nochmal mein Book geöffnet, und siehe da:
    Ich konnte die AirPort-karte noch einen Tick reinschieben, es sagte
    "klick" und mein WLAN ist wieder normal...

    Thread kann geschlossen werden!

    VG
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe AirPort Karte Forum Datum
Bitte um Hilfe beim richtigen konfigurieren von Airport Express Internet- und Netzwerk-Hardware 08.11.2013
Airport Extreme als Wlan Router an Speedport!? Hilfe!? Internet- und Netzwerk-Hardware 21.10.2013
HILFE!!! Airport Extreme und UFO Internet- und Netzwerk-Hardware 14.07.2012
Airport Express kaputt? HILFE! Internet- und Netzwerk-Hardware 13.11.2011
HILFE - Airport aktiviert, aber nicht mit einem Netzwerk verbunden Internet- und Netzwerk-Hardware 06.01.2011

Diese Seite empfehlen

Benutzerdefinierte Suche