Help, bin am verzweifeln mit PM G4 350 wegen sporadischen Kernel Panics unter Panther

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von dernightdj, 24.08.2004.

  1. dernightdj

    dernightdj Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    15.07.2002
    Hi all !

    habe einen PowerMac G4 350 in der Grundkonfig von ebay. G4/350 Mhz mit PCI Grafikkarte ATI Rage 128 (kein AGP Modell !), 512MB RAM sowie DVD-ROM. Es wird ein File, Web, Proxy, Mail, Fax-server etc. Habe den Rechner mit allen ausführlichen Hardwaretests in micromat Tech Tool Pro 4 überprüft, alles ok.

    Habe den mac dann wie folgt aufgerüstet:
    3 neue 160 GB Maxtor ATA 133 Platten (mit Nulldaten stundenlang formatiert), neue IDE Kabel, Acard AEC 6880 M Ultra ATA 133 RAID PCI Controller. Allerneuste Firmware ist drauf, PCI Controller meldet sich im System als SCSI Controller und der neuste Treiber wird in 10.3.5 von Apple mitgeliefert. 4x 256 MB RAM 100Mhz (1Gigabyte RAM). Pufferbatterie ist voll 3,6 Volt, PRAM sowie PMU Cuda resettet. Sonnet Encore Ziff G4/500 Mhz/1MB Cache CPU.

    Da der Rechner ständig sporadische Kernelpanics bringt teste ich schon seit Tagen verschiedene Möglichkeiten durch. um den Hardwarefehler zu finden. Mal kommen die kernelpanics kurz innerhalb von Stunden hintereinander, dann hält er wieder 3 Tage durch, dann plötzlich einfach so ohne ihn anzufassen tritt im Anmeldefenster die panic auf. Scheinbar ist sind die Abstürze nicht vorzusehen, haben nicht mit einer Belastung zu tun.

    Tech Tool Pro 4 meldet keine Hardwarefehler. Alle Ram Modulle einzelnen ein und ausgebaut und anderen Ram probiert. Alle Ram Möglichkeiten gestestet, früher oder später kernelpanic - RAM also ok da nicht alle 6 Modulle defekt sein können. Hatte auch mal nur ein modul drin - panic. Alle Platten durchgetestet, eine hatte mal einen Bad Block (wohl wegen der vielen crashes) , Neu formatiert mit nulldaten, mehrfacher clean install von 10.3.5, eine 4 Test Platte neu bespielt -> Kernelpanic irgendwann, also platten auch ok, 12 Stunden Oberflächenanalyse der Festplatten nach 5 Stunden Nullformatierung mit HD Dienstprg. > Tech Tool Pro 4.02 sagt alles ok. Überhaupt sollen auch alle Hardwarekomponenten laut dem Tool ok sein, gut glaube ich aber nicht, es gab auch schon kernel panics nachden ich von einer panther boot test cd gestartet hatte. Acrard IDE Controller hat neuste Firmware, diesen Controller ausgebaut und onboard ide für eine Systemplatte verwendet > kernelpanics wie vorher > acrad auch ok.

    Bleibt nur noch die CPU und das Board was defekt sein könnte. Ok es könnte auch das Netzteil defekt sein und keine stabile Spannung liefern aber das hoffe ich mal nicht. Man könnte noch die Board Firmware neu einspielen und eine andere CPU einbauen. Die Sonnet G4/500 upgrade CPU wird normal warm und ist für diesen Rechner vorgesehen.

    Der Rechner hatte auch mal so seine Uhrzeit vergessen (1976) und bootete nicht mehr, nach pram und pmu reset wieder ok. Beim Einschalten erschien auch mal einfach so die open firmware und es ging nichts mehr. Wie gesagt habe alles ein und ausgebaut. Ist zeitaufwändig da eine Kernelpanic mal nach minuten, mal direkt beim login window, mal nach stunden, mal nach Tagen unabhängig von idle oder Last auftritt. Eine Kernelpanic brachte auch nicht mal die panic Grafik mit dem Ausschaltknopf sondern text only > kernel failsure unknown, CPU=0 .... Memory extend exception ...

    Der arme Mac, was soll ich noch tun?
     
  2. Difool

    Difool Frontend Admin

    Beiträge:
    8.144
    Medien:
    29
    Zustimmungen:
    858
    MacUser seit:
    18.03.2004
    puuuh...

    Jemand hatte da mal einfach einen besser Lüfter eingebaut, danach waren die probs weg.
    Kann helfen, muß nicht...

    Gruß Difool
     
  3. maz

    maz MacUser Mitglied

    Beiträge:
    478
    Zustimmungen:
    0
    MacUser seit:
    11.03.2004
    Zitat:

    Der Rechner hatte auch mal so seine Uhrzeit vergessen (1976) und bootete nicht mehr, nach pram und pmu re...................

    -----------------------


    Antwort:

    Das deutet auf eine Leere Batterie hin (merkt sich die Uhrzeit und ist so feurs System von immenser wichtigkeit) .


    Gruß maz :eek:
     
  4. diePrinzini

    diePrinzini MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    0
    MacUser seit:
    31.10.2003
    wie soll es eine leere Batterie sein, wenn er doch schreibt, dass die voll ist....?
     
  5. maz

    maz MacUser Mitglied

    Beiträge:
    478
    Zustimmungen:
    0
    MacUser seit:
    11.03.2004
    Probs mit XPostfacto

    ....wei er schreibt das die Batterei voll ist.



    Antwort .

    Da haste voellig recht aber was kann mann dem guten Mann mann den wirklich empfehlen ?

    Die Kracks unter euch was nun?

    Ich koennt ja jtzt das fuer und wieder beginnen warum ein X aufspeilen usw ,was auser DV ist so intersannt an X ? Plattformuebergreifendes IT ?

    Ich vermisse im Forum die Feedbacks der XPostfactUpgrader!!!

    Dem Mann muß doch zu helfen sein!!

    Warum sehe ich so viele "alte macs" immer noch mit 9 .
    (Viele Renomierte Firmen ,die sichs leisten koennten auf X zu gehhen (was die Frueher oder Später auch machen ) sind wohlgesottene User von 9 !

    Whats UP?
    gruß maz
     
    Zuletzt bearbeitet: 26.08.2004
  6. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    Hast du denn mal in deinen Log Dateien nachgeguckt?
    Poste die dochmal was da steht kurz vor deinem Kernel Panic.
    Vielleicht gibt das Aufschluß.

    Gruß Vina
     
  7. dernightdj

    dernightdj Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    15.07.2002
    In den Logs habe ich auch schon nach geschaut. Finde aber keine weiteren Informationen. Über den Single User Modus habe ich entdeckt, dass irgendetwas mit dem Sonnet CPU nicht in Ordnung ist. Ich werde dann demnächst das mal austauschen und den alten wieder einbauen. Die machen anscheinend mächtig ärger.

    Trotzdem danke für die schnelle Hilfe
     
  8. Tzunami

    Tzunami MacUser Mitglied

    Beiträge:
    5.278
    Medien:
    2
    Zustimmungen:
    599
    MacUser seit:
    18.10.2003
    hast du die Batterie unter last gemessen, oder nur ein Messgerät drangehalten?
     
Die Seite wird geladen...

Diese Seite empfehlen