HELP Automatische Ruhezustand geht nicht mehr (MacBook)

Dieses Thema im Forum "MacBook" wurde erstellt von wenigtelefonier, 26.06.2006.

  1. wenigtelefonier

    wenigtelefonier Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    7
    MacUser seit:
    14.06.2006
    Hallo zusammen,

    zunächst war ich ganz begeistert, wie toll beim Mac der Ruhezustand implementiert ist. Doch seit heute ist mir aufgefallen, dass das MacBook nicht mehr automatisch in den Ruhezustand geht, obwohl ich es im richtigen "Energie sparen"-Profil eingerichtet habe. Zu Testzwecken verwende ich mal "Ruhezustand nach 1 min". Der Bildschirm geht auch ordentlich in den Standby. Die Standby-Leuchte leuchtet dauerhaft, pulsiert nicht. Die Festplatte wird auch nicht runtergefahren, obwohl ich es eingestellt habe. Mein MB ist eigentlich noch recht jungfräulich. Ich habe bisher kaum etwas installiert:

    • MissingSync (nur USB)
    • Skype
    • CoreDuoTemp
    • Eine SMB-Netzwerkverbindung zum Fileserver
    • Firefox
    • Bluetooth aus
    • Airport an (Sleep ging früher aber auch MIT Airport)

    Ich habe auch schon versucht, die verdächtigen Programme / Optionen jeweils zu deaktivieren oder beim Booten aus den Startobjekten zu entfernen. Kein Erfolg in Bezug auf den Ruhezustand. Ich habe auch den Eindruck, als ob ich irgendwo bei einem Programm eine Einstellung gesehen habe, die irgendwas mit "disable suspend" oder so zu tun hatte. Leider weiss ich nicht mehr, wo das war.:angry:
    Könnt Ihr mir möglicherweise auf die Sprünge helfen? Wie gesagt, es ist eigentlich kaum was installiert auf meinem neuen Mac. Vielleicht erinnert sich einer an eine Standardsoftware, die solche Probleme verursachen kann.

    Ansonsten funktioniert der Ruhezustand aber, wenn ich das Gerät zuklappe oder wenn ich die Kombi Auswahl-Befehl-Auswurf drücke. Das Aufwachen klappt auch super. HIILLLFFEEEE!

    Nochwas, was vielleicht was mit dem Thema zu tun haben könnte: Ich habe eben beobachtet, dass die LEDs der Num- und Caps-Lock-Tasten, kurz nach dem der Monitor auf Standby geht, ganz leicht leuchten. Das ist mir jetzt nur im dunklen Raum aufgefallen. Unter normaler Beleuchtung sieht man das nicht. Ist das bei Euch auch so?

    Dank&Gruss!

    David

    PS: Gesucht und gelesen habe ich hier schon. Leider hat nichts funktioniert.
     
  2. aXon

    aXon MacUser Mitglied

    Beiträge:
    727
    Zustimmungen:
    37
    MacUser seit:
    04.01.2004
    power management reset: MB ausschalten, akku raus und ein paar sekunden den poweronoff-knopf drücken.
    oder PRAM reset, beim starten P+R+Apfel drücken und 3 mal den gong ertönen lassen.

    vielleicht hilfts
     
  3. wenigtelefonier

    wenigtelefonier Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    7
    MacUser seit:
    14.06.2006
    Das erste habe ich schon ohne Erfolg probiert. Heute Abend werde ich mein MB dann der zweiten Prozedur unterziehen. Danke

    EDIT: Ich habe das P+R+ALT+APFEL auch probiert und 3 gongs abgewartet. Doch genutzt hat es erstmal nichts. Hab lediglich festgestellt, dass das Display danach auf höchster Helligkeitsstufe lief. Irgendwas ist also durch die Prozedur passiert, aber nicht das was ich gehofft habe. Schade. Trotzdem Danke.
     
    Zuletzt bearbeitet: 26.06.2006
Die Seite wird geladen...

Diese Seite empfehlen