HD-Trailer im avi-Format funktionieren nicht!

Diskutiere mit über: HD-Trailer im avi-Format funktionieren nicht! im Multimedia Allgemein Forum

  1. Gurkenbär

    Gurkenbär Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    18.03.2006
    Guten Tag euch allen! Ich hab mir Hd-Trailer im avi-Format runtergeladen kann sie aber nicht angucken, denn ich hab nur weißes Bild und keinen Ton, außerdem werde ich auf Quicktime-Component Page geleitet. Bei HD-Streams von apple.com funzt es aber problemlos. Was muss ich tun? Brauch ich vielleicht ein Plug-In für den Quicktime Player?
     
  2. rudson

    rudson MacUser Mitglied

    Beiträge:
    610
    Zustimmungen:
    0
    Registriert seit:
    04.12.2005
    jupp. avi ist ein klassisches windows-format. der vlc hat mir bei avis bisher immer gute dienste geleistet.
     
  3. dehose

    dehose unregistriert

    Beiträge:
    5.208
    Zustimmungen:
    492
    Registriert seit:
    05.03.2004
  4. Gurkenbär

    Gurkenbär Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    18.03.2006
    DX50, 1280 x 544, 16,7 Mill.
    MPEG Layer 3, Stereo, 44,100 kHz
    ... das steht bei Format, meinst du das?
     
  5. dehose

    dehose unregistriert

    Beiträge:
    5.208
    Zustimmungen:
    492
    Registriert seit:
    05.03.2004
  6. Gurkenbär

    Gurkenbär Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    18.03.2006
    Danke, jetzt funktioniert es.
     
Die Seite wird geladen...
Ähnliche Themen - Trailer avi Format Forum Datum
Apple HD-Trailer Multimedia Allgemein 14.03.2010
Trailer in imovie/finalcut importieren Multimedia Allgemein 11.07.2004
herr der ringe trailer in imovie importieren Multimedia Allgemein 29.01.2004
Trailer aus Quicktime abspeichern Multimedia Allgemein 19.11.2003
Versuch: Trailer mit iMovie! Multimedia Allgemein 08.05.2003

Diese Seite empfehlen

Benutzerdefinierte Suche