HD formatieren

Dieses Thema im Forum "MacBook" wurde erstellt von citron, 06.03.2005.

  1. citron

    citron Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    09.02.2005
    Hallo

    Ich habe eine exteren HD per firewire an mein ibook angeschlossen. Aud dieser HD befinden sich 4 Partitionen. Nun möchte ich die HD formatieren. Dazu habe ich das Festplattendienstprogramm geöffnet und wähle dann die zu formatierende HD an. Dann kommt jeweils folgendes Fehlermeldung:

    "Das löschen des Mediums ist fehlgeschlagen.

    Beim löschen des Mediums ist folgendes Fehler aufgetreten.

    Das Medium konnte nicht deaktiviert werde."

    Danach werden die Namen von zwei der vier Partitionen nur noch "grau" angzeigt.

    Wie schaffe ich es diese HD komplett zu formatiren?

    P.S. Eine der Patitionen ist im UNIX files System formatiert. Die restlichen im Mac OS Extendet Format.
     
  2. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    möchtest du eine partition formatieren oder die 4 zu einer machen?
     
  3. citron

    citron Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    09.02.2005
    einfach alles weg von der hd. also alles löschen, daten und partitionen weg.
     
  4. Hilarious

    Hilarious MacUser Mitglied

    Beiträge:
    2.195
    Zustimmungen:
    5
    MacUser seit:
    25.11.2004
    Das kingt ein nach einem Problem, welches weniger mit der bisherigen Partitionierung zu tun hat. Falls Du noch weitere Firewire-Geräte angeschlossen hast, einfach mal abziehen und die Firewire-Festplatte an den anderen Firewire-Steckplatz einstecken. Das kann helfen.

    Falls nicht, öffne unter Dienstprogramme das Programm "Konsole" und wähle in [Ablage] den Eintrag [Schnell öffnen...]*und dort [system.log]. Anschließend den Versuch mit der Neu-Formatierung wiederholen. Welche Zeilen kommen dann im system.log hinzu, die mit "kernel:" beginnen?
     
    Zuletzt bearbeitet: 06.03.2005
  5. citron

    citron Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    09.02.2005
    Mar 6 14:04:52 localhost kernel: UniNEnet::monitorLinkStatus - Link is up at 100 Mbps - Full Duplex

    usw....

    Mar 6 14:04:57 localhost configd[87]: posting notification com.apple.system.config.network_change
    Mar 6 14:04:57 localhost configd[87]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-network
    Mar 6 14:04:57 localhost mach_init[2]: Server 0 in bootstrap d03 uid 0: "/usr/sbin/lookupd": exited as a result of signal 1 [pid 127]
    Mar 6 14:04:57 localhost lookupd[348]: lookupd (version 324.11) starting - Sun Mar 6 14:04:57 2005
    Mar 6 14:04:58 localhost ConsoleMessage: Starting network time synchronization
    Mar 6 14:05:03 localhost ntpdate[367]: ntpdate 4.1.1@1.786 Fri Sep 12 18:30:10 PDT 2003 (1)
    Mar 6 14:05:03 localhost ntpdate[367]: getnetnum: "time.euro.apple.com" invalid host number, line ignored
    Mar 6 14:05:03 localhost ntpdate[367]: no servers can be used, exiting
    Mar 6 14:05:03 localhost ntpd[369]: ntpd 4.1.1@1.786 Fri Sep 12 18:30:03 PDT 2003 (1)
    Mar 6 14:05:03 localhost ntpd[369]: precision = 6 usec
    Mar 6 14:05:04 localhost ConsoleMessage: Starting network file system
    Mar 6 14:05:04 localhost automount[397]: automount version 57
    Mar 6 14:05:05 localhost automount[400]: automount version 57
    Mar 6 14:05:05 localhost ntpd_initres[376]: couldn't resolve `time.euro.apple.com', giving up on it
    Mar 6 14:05:10 localhost configd[87]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/set-hostname
    Mar 6 14:05:10 localhost configd[87]: posting notification com.apple.system.config.network_change
    Mar 6 14:05:10 localhost mach_init[2]: Server 210b in bootstrap d03 uid 0: "/usr/sbin/lookupd": exited as a result of signal 1 [pid 348]
    Mar 6 14:05:10 localhost lookupd[411]: lookupd (version 324.11) starting - Sun Mar 6 14:05:10 2005
    Mar 6 14:05:11 localhost mDNSResponder[181]: -1: DNSServiceRegister("-233396067;-233396067;969193433;1864146941", "_MacOSXDupSuppress._tcp.", "local.", 9) failed: Client id -1 invalid (-65549)
    Mar 6 14:05:11 localhost named[288]: loading configuration from '/etc/com.apple.named.conf.proxy'
    Mar 6 14:05:11 localhost named[288]: none:0: open: /private/etc/rndc.key: file not found
    Mar 6 14:05:11 localhost named[288]: /etc/com.apple.named.conf.proxy:7: couldn't install keys for command channel 127.0.0.1#54: file not found
    Mar 6 14:05:11 localhost named[288]: /etc/com.apple.named.conf.proxy:7: couldn't add command channel 127.0.0.1#54: file not found
    Mar 6 14:05:16 localhost natd[420]: failed to write packet back (Permission denied)
    Mar 6 14:05:21 localhost set-hostname[426]: setting hostname to ibookC.local
     
  6. Hilarious

    Hilarious MacUser Mitglied

    Beiträge:
    2.195
    Zustimmungen:
    5
    MacUser seit:
    25.11.2004
    Außer, dass Dein Internet um 14:05 ein Bäuerchen gemacht hat (ist Deine Netzwerkkonfiguration wirklich fit?) kann man hier nichts ungewöhnliches entdecken, was auf die "Firewire-Insuffienz" hindeutet.

    Allerdings vermisse ich auch das Anmelden der Firewire-Platte. Wenn Du den Firewire-Stecker einsteckst, erhältst Du dann etwas wie:

    Mar 6 14:34:23 ibookC.local[125]: disk1s3 hfs 8D123456878-3492-35A4-83EA-123456D78945 Rapunzel-Platte

    Weiterhin: Gab es keine Meldungen in der system.log zum Zeitpunkt der Fehlermeldung des Festplattendienstprogrammes?
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Das log zeigt eigentlich nichts was auf ein Problem mit deinem Firewire Controller oder den Kernel Extensions von Firewire hindeuten wuerde. Die Fehlermeldungen beziehen sich eher auf eine fehlende Netzwerkverbindung.

    Boote den Rechner doch mal von CD und starte das Felplattendienstprogramm von der System CD. Klick die Externe Festplatte an (nicht einzelne Partitionen) und dann auf Loeschen und das Format auswaehlen.

    Cheers,
    Lunde
     
  8. citron

    citron Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    09.02.2005
    selbe ferhlermeldung. tja :-(

    das spezielle dabei ist, dass bei der warnmeldung, bevor das löschen dann beginnen sollte, nur drei der vier partitionen angezeigt werden.
     
    Zuletzt bearbeitet: 06.03.2005
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    ist das die im UnixFlieSystem (welches?) formatierte Partition grau und die HFS+ kannst du auswaehlen?

    Vieleicht ist der Header der Platte von der Unix formatierten Partition veraendert worden so dass das Festplattendienstprogramm damit ein Problem hat.

    Und wenn man wuesste wie die genaue syntax lautet koennte man das ganze mal im Terminal versuchen.

    Cheers,
    Lunde
     
  10. citron

    citron Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    09.02.2005
    sorry, aber was meinst du genau? ich versteh dich nicht, bin nicht grad der experte....


    zur formatierung: was ich sehe ist dies: UFS (UNIX File System)

    Die Partition, welche in diesem Dateiformat formatiert ist, ist soeben, als ich es nochmal versucht habe, einfach verändert worden. Das heisst es wurde anstelle von dem orangen Ding, wie es firewireplatten haben, zu einem weissen Rechteck. Dann hat es wieder umgestellt und nun ist einfach der Name in "grau" geschrieben.

    weiter ist bei einen weiteren partition der namen in grau geschrieben.
     
    Zuletzt bearbeitet: 06.03.2005
Die Seite wird geladen...

Diese Seite empfehlen