HD aus dem Cube zum laufen bringen....Hilfe!

Dieses Thema im Forum "Peripherie" wurde erstellt von richard.alpert, 20.08.2006.

  1. richard.alpert

    richard.alpert Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    4
    MacUser seit:
    11.08.2004
    Ich habe aus einem Cube eine HD in ein externes Gehäuse gesteckt, weil der Cube nicht mehr richtig gebootet hatte.

    Nun teilt mir das Festplattendienstprogramm einen Fehler mit, mit dem ich nicht viel Anfangen kann.

    Der Fehler sieht so aus:

    Festplatte „Macintosh HD“ überprüfen und reparieren
    Ungültiger Volume-Header
    HFS+ Volume wird überprüft.
    Ungültige Anzahl von Allozierungsblöcken
    Volume-Überprüfung ist fehlgeschlagen.

    Fehler: Der zugrundeliegende Prozess meldete einen Fehler beim Beenden.


    1 HFS-Volume überprüft
    1 Volume konnte aufgrund eines Fehlers nicht repariert werden.


    Könnt ihr mir da weiterhelfen? Ich brauche die Daten die drauf sind unbedingt :rolleyes:


    Doc...
     
  2. Markus87

    Markus87 MacUser Mitglied

    Beiträge:
    1.966
    Zustimmungen:
    57
    MacUser seit:
    23.07.2004
    Wird die Festplatte wohl langsam aber sicher kaputt. *mh*
     
  3. richard.alpert

    richard.alpert Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    4
    MacUser seit:
    11.08.2004
    Aja?
    Und nun?
    Gibt es kein feines Tool das mir da weiterhelfen könnte?


    Doc...
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
Die Seite wird geladen...

Diese Seite empfehlen