Habe ich JRE jetzt installiert oder nicht?

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Lofgard, 15.05.2005.

  1. Lofgard

    Lofgard Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    28
    MacUser seit:
    17.04.2005
    Hallo!

    Ich tippe ja fast nein, jedenfalls läuft JBidWatcher nicht. (Ist ein .jar).

    er Systemprofiler meldet. da wäre

    Java 1.3.1 Plugin und auch
    Java 1.4.2 Plugin

    installiert.

    Habe ich vergessen, das JRE selbst zu installieren? Wie hohle ich das gegebenenfalls nach?

    Danke für die Hilfe,
    Lofgard.
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hallo Lofgard,

    mit welchem System arbeitest
    du aktuell?

    Ich arbeite mit 10.3.8 und habe
    genau die gleichen Einträge wie
    du im System Profiler.

    Schau mal unter der Software-
    Aktualisierung, ob dir ein Java-
    Paket zum Download angeboten
    wird.

    Was ist „JBidWatcher“ überhaupt?



    Gruß
    Ogilvy
     
  3. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.042
    Zustimmungen:
    1.317
    MacUser seit:
    13.09.2004
    Naja installiert reicht ja nur zum Teil, es muß eben auch funktionieren. Dazu folgender Testvorschlag:

    - Öffne ein Terminal
    - tippe ein: java -version

    das startet die aktuelle JRE und gibt die VersionsNr. aus oder eben einen Fehler falls dies nicht möglich war!
     
  4. Lofgard

    Lofgard Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    28
    MacUser seit:
    17.04.2005
    Danke

    Danke für den Terminalbefehl, die Antwort lautete

    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_03-117.1)
    Java HotSpot(TM) Client VM (build 1.4.2-34, mixed mode)

    Also ist Java installiert.

    Wenn ich das jar JBidWatcher-0.9.7pre2.jar öffne (10.3.9 meint, das sollte mit dem Jar Launcher geschehen) tut sich da gar nichts, gerade habe ich ausnahmsweise mal eine Fehlermeldung dazu erhalten, der Name des Programms wäre zu lang und enthielte unzulässige Zeichen, aber auch wenn ich den Namen des Programms verkürze passiert wieder nichts.

    JBidWatcher ist ein Auktionshaustool.

    Grüße und vielen Dank für die Antworten,
    Lofgard.
     
  5. Lofgard

    Lofgard Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    28
    MacUser seit:
    17.04.2005
    Und zur ersten Antwort:

    das System ist 10.3.9, auch da gab es klitzekleines Java Update in der Softwareaktualisierung, das ich auch installiert habe.

    Noch mehr Grüße,
    Lofgard.
     
  6. gishmo

    gishmo MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    23
    MacUser seit:
    16.03.2004
    Hi Lofgard,

    10.3.9 hat Java-Probleme. Danach gab es deswegen einen Patch.

    Könnte dein Problem sein. Einen Workaround kenne ich leider nicht, da ich mittlerweile mit 10.4 arbeite.

    Viel Glück gishmo
     
    Zuletzt bearbeitet: 16.05.2005
  7. Lofgard

    Lofgard Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    28
    MacUser seit:
    17.04.2005
    Ich habe mit das Java von 10.3.8 wieder eingespielt und seitdem laufen auch Java Apps wieder, wollte ich mal der Vollständigkeit halber bemerken.
     
  8. Augustus

    Augustus MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    18.03.2005
    Nettes Tool. Hab's gerade ausprobiert. Jedoch kann ich Deine Probleme bei mir (Mac OS X 10.3.9) nicht nachvollziehen.
     
  9. CRen

    CRen MacUser Mitglied

    Beiträge:
    2.503
    Zustimmungen:
    130
    MacUser seit:
    31.12.2003
    Java-Probleme mit JBid-Watcher hab' ich auch unter OS X.4.2 :-(

    java version "1.4.2_07"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_07-215)
    Java HotSpot(TM) Client VM (build 1.4.2-50, mixed mode)

    http://www.xtown.net/bilder/Java-Error.tiff
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
  10. Lofgard

    Lofgard Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    28
    MacUser seit:
    17.04.2005
    Also meine Vermutung ist, dass Azureus die Java Installation irgendwie zerschießt — ansonsten fällt mir dazu nichts ein. (Bei mir läuft es gerade mal wieder nicht.)

    Naja, vielleicht ist es doch nur das, was alle haben:

    18-Jan-2006 03:05am PST — Mac OS X 10.3.9 and Quicktime 7.0.4 combine to conflict with JBidwatcher 0.9.9. You can downgrade to 7.0.1 for now.

    http://www.jbidwatcher.com/#news
     
    Zuletzt bearbeitet: 20.01.2006
Die Seite wird geladen...