Hab ich mein Upgradeboard gehimmelt?

Dieses Thema im Forum "MacBook" wurde erstellt von pckliniklimburg, 16.08.2005.

  1. pckliniklimburg

    pckliniklimburg Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    13.08.2005
    Hallo zusammen,

    ich erlaube mir einmal Sie so anzusprechen. Ich betreibe in Limburg/Weilburg eine kleine PC-Supportfirma und heute brauche ich einmal privat den Rat eines Apple Fachmanns.

    Denn ich bin zwar vor 6 Jahren einmal mit dem Apple Virus infiziert worden aber habe mir erst jetzt wieder einen gebrauchten Apple zugelegt.

    Ich habe ein Powerbook G3 Wallstreet 300MHz und 192 MB RAM und folgendes Problem:

    Das Powerbook habe ich bei E-Bay erworben und es läuft einwandfrei.

    Von einem Bekannten habe ich ein Upgradeboard bekommen (Sonnet Crescendo WSG4-500-B01 Rev. A 90530)

    Dieses Board soll einwandfrei sein – wurde direkt vor der Übergabe aus dem Powerbook des Bekannten ausgebaut. Eine Einbauanleitung sowie die

    Installations-CD von Sonnet Version 1.2.3 habe ich dazubekommen.

    Habe das Board eingebaut – nach Anleitung – und nun kommt mein Problem:

    Ich habe vergessen VOR dem Einbau die Installersoftware zu installieren was dazu führt das entgegen der Beschreibung in der Anleitung das nach dem Wiedereinschalten des Powerbooks der ganz normale Bootgong kommt, dann aber der Bildschirm schwarz bleibt.

    Auch ein nachträgliches Installieren der Software brachte keinen Erfolg. – In der Anleitung steht das vorheriges Installieren der Software wichtig gewesen wäre.

    So meine Frage lässt sich das Upgradeboard nun noch irgendwie wieder benutzbar machen – oder kann ich es jetzt durch meine Blödheit wegwerfen?

    Vielen Danke für eine Antwort an einen PC Techniker mit Apple Virus

    Frank Hamm

    http://www.pc-klinik-limburg.de
     
  2. kiu

    kiu MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    1
    MacUser seit:
    26.04.2004
    Zuletzt bearbeitet: 21.10.2005
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    versuchen Sie doch mal einen re-set auf das PRAM zu machen. Ein fluechtiger Speicher raus dem beim booten hardwarenahe Parameter (aehnlich dem BIOS) ausgelesen werden.

    Starten sie den Rechner und halten sie sofort die Tasten apfel+alt+p+r gedrueckt. Wenn der Start Gong des Rechners zum 2. Mal ertoent koenne Sie mit etwas Glueck booten.
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Das Datum schaue ich mir naechstes mal vorher an :)
     
Die Seite wird geladen...

Diese Seite empfehlen