Grottenlahmes 1und1 3DSL über Airport????

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von eteokles, 10.12.2006.

  1. eteokles

    eteokles Thread Starter MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    12
    MacUser seit:
    26.03.2005
    Liebe Leute,

    habe seit gestern 1und1 3DSL über eine FritzBox WLAN 7170 via Airport am iMac G5. Hatte vorher 768-er Telekom DSL mit DSL-Modem und Airport Extreme Base und es funktionierte gut... nun sollte es etwas schneller werden...

    Jedenfalls ist das neue, angeblich so schnelle 3DSL viel lahmer als die alte Telekom-Leitung (jedenfalls im Download gemessene 110 kBit/s, Upload: 840 kBit/s.).
    Diese Lahmheit ist wirklich unerträglich! Kann ich das evtl. durch User-Einstellungen ändern? Eine Kabelverbindung kommt für mich leider nicht in Frage.

    Vielleicht gibts ja Spezies.... Dank Euch! ete.
     
  2. ricci007

    ricci007 MacUser Mitglied

    Beiträge:
    2.566
    Zustimmungen:
    13
    MacUser seit:
    11.10.2004
    Was sagt denn ein

    Code:
    ioreg | grep AirPort
    in der Konsole? Wenn was mit "...AirPort_Brcm43xx..." kommt, liegt es wahrscheinlich an den Treibern fuer diese Karte. Das ist i.M. ein allgemeines Problem.
     
  3. eteokles

    eteokles Thread Starter MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    12
    MacUser seit:
    26.03.2005
    ..bin im Terminal leider total unwissend!
    Die lahme DSL-Geschwindigkeit ist aber auch bei meinem MacBook (C2D) leider zu beobachten.... und die MacBooks haben doch ne andere Airport-Karte als die PowerPC´s...oder irre ich mich?

    ete.
     
Die Seite wird geladen...