Großes eMac Problem! Hilfe!

Diskutiere mit über: Großes eMac Problem! Hilfe! im iMac, Mac Mini Forum

  1. robkru

    robkru Thread Starter MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Registriert seit:
    10.06.2002
    Hallo,

    ich habe ein großes Problem mit meinem eMac (700Mhz, 1GB RAM, 10.2.5)! Ich habe eine CD mit Toast 5.1.4 gebrannt. Nachdem ich die fertige CD entnommen habe fing er an immer wieder das CD-Laufwerk aus-und einzufahren. Also dachte ich mir, ein Neustart wird das schon ändern. Doch nun fuhr er gar nicht mehr hoch, sondern fuhr nur noch das CD-Laufwerk ein und aus. Immer wieder. Der Bildschirm zeigte dabei dieses grau, welches vor dem Anmeldebildschirm kommt. Es fing nicht an das System zu starten. Hab auch schon versucht von der OS X CD zu starten (Drücken der Taste c). Ebenfalls kein Erfolg. Das Drücken der Shift-Taste führte ebenfalls zu keinem Resultat. Beim Betätigen der Alt-Taste kommt der blaue Bildschirm und nach einiger Zeit zeigt er mir meine OSX Platte als Auswahl. Klick ich nun auf den Pfeil startet er mit offener CD-Klappe (!!!) ganz normal. Doch sobald ich die Klappe wieder schließe fängt das Spiel von vorne an.
    Bitte helft mir, ich bin auf den Computer angewiesen!

    Danke

    Robert
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    versuch mal einen Neustart mit der Tastenkombi 'apfel+alt+p+r' (alle 4 Tasten gleichzeitig druecken bis der Boot Gong zum Zweiten mal ertoent - dann loslassen). Damit wird das Parameter Ram geloescht. Koennte hilfreich sein.

    Cheers,
    Lunde
     
  3. robkru

    robkru Thread Starter MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Registriert seit:
    10.06.2002
    So startet er zwar, aber wenn ich die Klappe wieder einziehen lasse geht das ganze Spiel von vorne los!
    Danke trotzdem.
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    hast du Classic installiert und kannst du von dort booten?
     
  5. robkru

    robkru Thread Starter MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Registriert seit:
    10.06.2002
    Hab Classic installier aber konnte von Anfang an nicht von da starten.
     
  6. Sieht so aus, als hätte sich der Auswurfschalter verklemmt. Wie auch immer das beim eMac passieren kann, wo der Schalter doch von der Blende verdeckt ist.
    Eventuell ist es auch was anderes. Ich hatte so ein Problem mal bei einem CD-Palyer, der hat die CDs nicht ganz eingezogen, und dann sofort wieder ausgeworfen. Wenn man fest auf die eingezogene Schublade gedrückt hat, hat er sie dann ganz behalten.

    Ich vermute jedenfalls ein mechanisches Problem am Laufwerk, vielleicht aber auch an der Auswurf-Taste auf der Tastatur.
     
  7. robkru

    robkru Thread Starter MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Registriert seit:
    10.06.2002
    Tja....

    Also, das Laufwerk war wirklich kaputt. Es wird gerade ausgewechselt. Aber trotzdem Danke für eure Hilfe!
     
  8. robkru

    robkru Thread Starter MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Registriert seit:
    10.06.2002
    Hab ein neues Laufwerk eingebaut bekommen aber das spielt keine Rohlinge von Aldi ab. Egal ob roh oder bebrannt. Ist von Philipps. Alle andere CDs und DVDs scheinen zu gehen. Is das ein ein Hardware oder Software Problem?
     
  9. Hmmm...
    Probiere mal TDK Rohlinge.
    Ich denke ein Hardware problem. :( :confused:
     
  10. nicolas

    nicolas MacUser Mitglied

    Beiträge:
    949
    Zustimmungen:
    1
    Registriert seit:
    16.05.2003
    ich kauf auch nur noch tdk... der brenner im emac ist zwar nicht mehr so empfindlich wie mein alter, habe aber mit noname-produkten schon mehrfach schlechte erfahrungen gemacht... auch auf anderen rechnern.
     
Die Seite wird geladen...
Ähnliche Themen - Großes eMac Problem Forum Datum
eMac - Firewire400 Buspower iMac, Mac Mini 02.11.2016
eMac - Monitor flackert iMac, Mac Mini 29.10.2016
iMac großes Problem iMac, Mac Mini 19.03.2012
Großes Problem mit iMac G5 17" iMac, Mac Mini 18.02.2009
Großes Problem mit Mac Mini iMac, Mac Mini 27.01.2006

Diese Seite empfehlen

Benutzerdefinierte Suche