Grafikkarte defekt?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Dradts, 22.12.2003.

  1. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    05.06.2003
    Hallöchen!

    Habe mir gestern einen gebrauchten PowerMac G3 266 mit einem AppleVision 17" Monitor auf eBay ersteigert. Bin soweit auch zufrieden mit dem Teil, scheint alles zu funktionieren. Nur die Grafikkarte macht ein paar Probleme. Sobald ich eine Auflösung größer als 832x624 Pixel einstelle, erscheint in ca. der Mitte des Bildschirms ein horizontaler "Pixelstreifen", aus bunt flimmernden Pixeln. Der Streifen überdeckt alles, was sich in seinem Bereich befindet, und lässt sich auch durch PRAM-Zappen & Neustarts etc. nicht beheben. Am OS wirds wohl nicht liegen, ist 9.2.1 und wurde gestern Abend erst von mir neu aufgespielt.

    Das seltsame ist, dass der Pixelstreifen sogar auf Screenshots zu sehen ist. Hat jemand eine Idee, was das sein könnte?
    Die Grafikkarte im G3 ist übrigens eine ATI Mach64 mit 2MB VRAM. Denkt ihr, dass die einen Defekt hat, oder liegt das vielleicht an den OS 9 Grafikkartentreibern?

    Grüße,
    Dradts
     
  2. yan.kun

    yan.kun MacUser Mitglied

    Beiträge:
    1.448
    Zustimmungen:
    45
    MacUser seit:
    17.07.2002
    Mein Vermutung ist, dass 2 MB VRam einfach zu wenig ist, für Auflösungen größer als 800x600 Pixel.
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    2MB VRam reicht für:

    640x480 in 32bit
    800x600 in 16bit
    1024x768 in 256 Farben

    Der Streifen kommt vielleicht wegen eines fehlerhaften Treibers. Hast du mal das ganze mit nem anderen Monitor ausprobiert?
     
  4. breiti

    breiti MacUser Mitglied

    Beiträge:
    766
    Zustimmungen:
    10
    MacUser seit:
    17.04.2003
    probier mal das ding in den ruhezustan zu versetzen und dann wieder zu reaktivieren - ich habe so ein komisches pixelgeflimmer auch öfter mal und das hilft bei mir immer
     
  5. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    05.06.2003
    Hallo!

    Danke für die zahlreichen Antworten!
    Also die Auflösung bei der Graka geht sogar noch einiges höher als 1024x768, weiss jetzt allerdings nicht genau, wie hoch. Ich glaube bis 1200irgendwas in der Horizontalen.
    Allerdings da eben auch nur in 256 Farben. Aber 2 MB VRAM sollten da locker reichen. Besonders bei 1024x768.

    Selbst bei 32000 Farben bei 1024x768 benötigt der Bildschirm nur 1.5 MB Video Ram, insofern sollte es schon funzen. Allerdings habe ich nun auch herausgefunden, dass das Flimmern selbst dann auftritt, wenn ich bei 832x624 auf < 16.7 Mio Farben schalte! Ich kann also ausschließlich 832x624 auf 16,7 Mio Farben nutzen, bei allen anderen Auflösungen erscheint dieser Pixel-flimmerstreifen :-(
    Das mit dem Sleep Modus hab ich mal probiert, hat aber leider auch nicht geholfen.

    Nen anderen Monitor hab ich noch nicht ausprobiert, das wäre das nächste, was ich wohl mal testen sollte.
    Wobei ich mir kaum vorstellen kann, dass es wirklich am Moni liegt. Denn die Streifen sind ja anscheinend eindeutig im VideoRAM, denn ich kann ja sogar einen Screenshot davon machen! Wenn ich heute irgendwann nach Hause komme, poste ich mal einen! :)


    Bis dann,

    Grüße,
    Dradts
     
Die Seite wird geladen...

Diese Seite empfehlen