GNUcash auf deutsch lokalisieren

Diskutiere mit über: GNUcash auf deutsch lokalisieren im Mac OS X - Unix & Terminal Forum

  1. Onophrio

    Onophrio Thread Starter MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    5
    Registriert seit:
    01.07.2002
    Hi,

    ich muss vorrausschicken dass ich so ziemlich ein reiner Aqua- Macianer bin. Hatte bissher nur ein paar Interaktionen mit dem Terminal.

    Nun wollte ich mal GNUcash (iFinance kann ja kein Banking) installieren, hab das mit Fink und dem Commander auch gemacht.
    Jetzt weiß ich aber nicht, wie ich das auf Deutsch zum laufen bring. Es läuft auf Englisch, aber die Buchhalter-Sprache kommt mir auf deutsch schon spanisch vor, und auf englisch blick ich da natürlich gar nichts mehr.
    Alle Anleitungen, die ich bisher so gefunden hab, beziehen sich auf Linux, so wie http://linuxwiki.de/GnuCash .
    Die sagen immer das eingeben und hier tippen, aber ich weiß ja nicht mal wo und was ich davor tun muss (in Verzeichnis gehen oder so?).

    Alles in allem find ich das Ganze ja ziemlich spannend, vielleicht lohnt sichs ja sich da mehr einzuarbeiten....
     
  2. Onophrio

    Onophrio Thread Starter MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    5
    Registriert seit:
    01.07.2002
    Hallo Onophrio,

    auf die Gefahr hin dass Du mit mir selbst redest: ich hab die Lösung mittlerweile gefunden. Hallo Forensucher!!!

    Also:

    in X11 eingeben env LANGUAGE=de_DE env LANG=de_DE sw/bin/gnucash

    Dann startets mehr oder weniger auf deutsch.

    Man kann das in X11 dann auch als Shortcut ins Menü eingeben.
     
  3. Filou03

    Filou03 MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    Registriert seit:
    06.03.2005
    Ich hab es auch geschafft gnucash auf meinem Macbook zu installieren. Allerdings auch nur auf Englisch. Oben genannte Vorgehensweise bringt bei mir keinen Erfolg. Hat jemand noch andere Vorschläge?
     
  4. Onophrio

    Onophrio Thread Starter MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    5
    Registriert seit:
    01.07.2002
    Also nach dem installieren in das X11-Fenster so eintippen, um GNUCash zu starten, dann kommts auf Dütsch.

    Hast du auch interesse am Banking-Modul? Ich krieg's nämlich imer noch nicht auf die Reihe aqbanking für OS X in aktueller Version zu installieren. Würde die Buchungen vom Girokonto deutlich vereinfachen!

    Wenn Du da was erfährst oder erreichst gib' mir bescheid!
     
  5. Filou03

    Filou03 MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    Registriert seit:
    06.03.2005
    Bei mir kommt die Meldung: permission denied

    Ich möchte es als kleine Buchhaltungssoftware nutzen für ein Mini Gewerbe. Also Einnahmen, Ausgaben, Abschreibungen etc. dort festhalten
     
  6. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    Registriert seit:
    07.07.2004
    Ich kram den Thread noch mal aus.
    Wie hast du versucht aqbanking zu installieren/aktuallisieren?
     
  7. Onophrio

    Onophrio Thread Starter MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    5
    Registriert seit:
    01.07.2002
    Ich hab in Fink die aqbanking.info - File so verändert, dass Versionsnummer und MD5 von der neuesten Version von AQbanking des Entwicklers drin stehen. Tut aber nicht, weil er immer sagt dass er die QT3- Libraries nicht findet.
    Dazu gibt es einen paralellen Thread, kram den gern noch raus.

    Kennst Du Dich da aus? Bei mir läuft GNUCash super, nutzt mir aber leider wenig, weil ich Banking nicht zum laufen krieg.
     
  8. Filou03

    Filou03 MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    Registriert seit:
    06.03.2005
    Und bei mir läufts immer no ned auf Deutsch
     
  9. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    Registriert seit:
    07.07.2004
    Also ich habe die Tage Gnucash inklusiv HBCI bei mir installiert.
    Es stimmt, das aqbanking QT3 braucht. Bei mir hat er das aber von allein installiert.

    Ich hatte mich grob nach dieser Anleitung gerichtet:
    http://captnswing.net/2006/07/10/gnucash20_on_intel_macs.html

    Da steht zwar von Intelmacs, geht aber auf G4 genauso. Einzig das pango1-dev Paket musste ich mit apt-get install installieren, da Fink bei mir keine passende Infodatei gefunden hat.

    Wenn aqbanking dann installiert ist, muss man auch noch --enable-hbci an den ./configure Aufruf hängen.

    Ich hoffe das hat dir ein bisschen geholfen.

    EDIT:
    Achtung! das richtige aqbanking Paket heißt aqbanking16 in Fink. Hier noch ein Link mit den Einstellungen für verschiedene Banken,
    wenn es dann geklappt hat:
    http://www.onlinebanking-forum.de/phpBB2/viewtopic.php?t=1174
     
    Zuletzt bearbeitet: 01.01.2007
  10. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    Registriert seit:
    07.07.2004
    Also wenn du X11 gestartet hast, findest du ein Menu Programme.
    Dort gibt es einen Eintrag "Menü anpassen".
    Dort fügst du einen neuen Eintrag ein. Der sieht dann ungefähr so aus:

    Menüname: GNUcash
    Befehl: env LANG=de_DE.UTF-8 /sw/bin/gnucash

    Wenn du GNUcash jetzt über dieses Menü startest sollte es auf Deutsch sein.

    Schönen Abend,
    Christian
     
Die Seite wird geladen...
Ähnliche Themen - GNUcash auf deutsch Forum Datum
Suche Möglichkeit Versionen von Programmen/Libraries auf Aktualität zu prüfen? Mac OS X - Unix & Terminal 28.07.2014
Ordner auf NAS verschwindet und kommt - lässt sich aber nicht löschen Mac OS X - Unix & Terminal 10.03.2014
rsync lokaler Dateien auf NAS - Fehlermeldungen Mac OS X - Unix & Terminal 22.10.2013
Problem mit $PATH beim Umstellen von XAMPP auf MAMP Mac OS X - Unix & Terminal 01.11.2012
GNUcash, aqhbci-qt-tools unter FINK Mac OS X - Unix & Terminal 29.08.2006

Diese Seite empfehlen

Benutzerdefinierte Suche