Gigabit sehr langsam...

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von stefan piquet, 12.05.2004.

  1. stefan piquet

    stefan piquet Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    23.04.2004
    hat jemand mal einen G4 Server mit der Onboard-/ oder PCI-Gigabit-Karte im Gigabit-Netz getestet ?

    Wir haben 2 Fast-Ethernet Hubs gegen 2 Gigabit Switches
    getauscht - natürlich in der Hoffnung dass

    1. weniger Kollisionen (Switch - Technologie)
    2. höhere Bandbreite vom/zum Server

    ensteht... aber leider hat sich gerade der Transfer großer
    Dateien als Bremse entwickelt - alles dauert jetzt 3mal solange wie vorher und manche der etwa 15 G4 Rechner hängen sich beim Abspeichern oder Schreiben auf den Server auf -

    ärgerlich ist in diesem Zusammenhang auch , dass alle Ports 10/100/1000 (Netgear GS516TGE) perfektes Autosensing machen und schön blinken aber die Performance ist tief im Keller.

    Die Jungs von der Hotline verweisen nur auf evtl. Kabelprobleme...

    Wir haben extra Cat 5e angeschafft...braucht man vom Server zum Switch etwa Cat 6 Kabel ???

    Mein Eindruck ist aber eher dass der Server G4 1000 Dual 1GB Ram nicht klar kommt mit der Speed , weil er ATA - Platten benutzt ...

    Für Erfsahrungen / Tips bin ich sehr dankbar

    Gruß an alle :music
     
  2. ednong

    ednong MacUser Mitglied

    Beiträge:
    482
    Zustimmungen:
    0
    MacUser seit:
    25.02.2003
    Hi,
    versuch doch mal:

    1. von Autosensing auf feste Geschwindigkeit einzustellen
    2. den Server mit einer höheren Bandbreite zu versorgen.

    Das was ich mal gelernt habe, ist, daß ein Server immer mit einer höheren Bandbreite versorgt werden muß als die einzelnen Rechner.

    Denn wenn ich richtig rechne, habt ihr 2 8er-Switches. Euer Server verfügt, wenn ich das richtig rauslese, auch nur über eine Netzwerkkarte. Also ist zeitgleich immer nur eine Verbindung möglich zum Server.

    Die Daten mögen nun schneller laufen, doch der Server hängt nur an einem Port. Also gibt es wesentlich häufiger Kollisionen – theoretisch.

    Teste das Ganze doch mit nur einem Switch mal aus. Dann siehste, ob er bzw. die dann dranhängenden Macs auch crashen.



    gruss
    ed
     
  3. stefan piquet

    stefan piquet Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    23.04.2004
    ...die Switche machen immer Autosensing - das ist nicht änderbar und sehr anwenderfreundlich ...

    allerdings kann ich Gigabit - Karte des Servers nicht beeinflussen, da die Geschwindigkeit wohl auch automatisch ausgehandelt wird .

    Ich habe zum Vergleich einen G4 mit Gigabit-Karte
    und einen G4 mit 100Mbit-Karte drangehängt um die
    Performance zu vergleichen:

    Die Gigabit-Karte zieht 1000 MB in 50 Sekunden übers Netz, das entspricht ca. 20MB/s

    die 100er Karte 270 MB in 300 Sekunden, das entspricht 0,9 MB/s

    Kommt wir etwas zu wenig vor ...
     
    Zuletzt bearbeitet: 13.05.2004
Die Seite wird geladen...
Ähnliche Themen - Gigabit sehr langsam
  1. Chillingo
    Antworten:
    2
    Aufrufe:
    401
    EliteHunting
    29.11.2013
  2. Mac-Bene
    Antworten:
    5
    Aufrufe:
    2.798
    Mac-Bene
    09.03.2013
  3. trophy
    Antworten:
    10
    Aufrufe:
    906
    PiaggioX8
    20.08.2012
  4. thebuddha
    Antworten:
    4
    Aufrufe:
    1.573
    Johanna K
    17.10.2012
  5. Thorkel
    Antworten:
    4
    Aufrufe:
    3.496
    Stargate
    18.12.2011