Gigabit-Netzwerk...

Diskutiere mit über: Gigabit-Netzwerk... im Internet- und Netzwerk-Hardware Forum

  1. flobli

    flobli Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Hallo Leute,

    ich hab da folgendes Problem. Ich hab einen Gigabit-Switch, an dem ein Win-Server (Windows Server 2003, Netgear Copper Gigabit Card, 512 MB RAM) hängt und mein Mac (OS 10.3, G4, 1.42 GHz, 1.5 GB RAM). Wenn ich nun einen Film von 1.04 GB Größe durchs Kabel schicke passiert folgendes:

    Win-Server –> Mac: 22,13 MB/s
    Mac –> Win-Server: 19,6 MB/s

    Es fällt auf, dass der Verkehr vom Mac zum Server etwas langsamer ist. Wenn ich nun einen Ordner von 315 MB Größe, mit aller Hand Dokumente, pdf-Files etc. beladen durchs Kabel schicke:

    Win-Server –> Mac: 13,16 MB/s
    Mac –> Win-Server: 3,19 MB/s

    Dass es insgesammt etwas langsamer wird, kann ich mir schon denken. Aber warum ist der Weg vom Mac zum Server so lahm?!? Woran liegt das?!? Liegt es am Mac oder daran, dass der Server eine lahme Mühle ist oder dass er zu wenig Arbeitsspeicher hat, die Datenpakete aufzunehmen...
    Die Speichermedien im Server sind normale ATA-Platten (wie beim Mac auch) und sind (noch) nicht als dynamische Laufwerke konfiguriert. Aber trotzdem sollte die Übertagungsgeschwindigkeit annähernd gleich sein, denke ich?!?

    Kann euch zu dem Win nicht mehr sagen. Dazu kenn ich mich zu wenig aus...
    Woran könnte das liegen? Hat jemand einen Vorschlag (den Win-Server aus dem Fenster werfen und dafür auf Mac-Server umzusteigen zählt nicht).

    Beste Grüße
    Flo
     
  2. balufreak

    balufreak MacUser Mitglied

    Beiträge:
    1.560
    Zustimmungen:
    28
    Registriert seit:
    12.10.2003
    Also ich tippe mal stark darauf, dass der Win Server eine lahme müle ist. Denn ich hab auch ein GB Netzwerk. Nur mit einem Linux statt einem Windoofs Server. Funktioniert Tip Top. Auf beide Seiten in etwa die gleiche geschwindigkeit.
     
  3. tomric

    tomric MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    Registriert seit:
    13.09.2003
    Scheint so, als würde im Gegensatz zum Mac der WinServer ein Problem beim Schreiben vieler kleiner Dateien haben. Schau Dir doch mal die Prozessorauslastung an und überprüfe mal ob da irgendwas läuft was bremst (z.B. Echtzeit-Virenscanner). Wenn die CPU Belastung raufgeht dann hat das bei IDE Platten Einfluß auf die Performance.

    gruss vom Tom
     
Die Seite wird geladen...
Ähnliche Themen - Gigabit Netzwerk Forum Datum
Gigabit Router oder doch nicht Internet- und Netzwerk-Hardware 29.11.2013
Gigabit Netzwerk nötig für USB 2.0 Festplatte an Airport Extreme? Internet- und Netzwerk-Hardware 20.08.2012
Komponenten für Gigabit/802.11n Netzwerk Internet- und Netzwerk-Hardware 17.02.2010
Probleme mit Gigabit Ethernet Internet- und Netzwerk-Hardware 09.05.2008
Netzwerkprobleme mit Gigabit Netzwerk Internet- und Netzwerk-Hardware 08.01.2008

Diese Seite empfehlen

Benutzerdefinierte Suche