Gigabit-Netzwerk langsamer als FastEthernet...

Diskutiere mit über: Gigabit-Netzwerk langsamer als FastEthernet... im Internet- und Netzwerk-Hardware Forum

  1. flobli

    flobli Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Hallo Leute,

    folgendes: Ich habe an einem Gigabit-Switch (Level-One GSW-0802T) einen Mac (PowerMac G4, OS X 10.3, RAM 1,5 GB) und einen Windows-Server (Win Server 2003, RAM 0,5 GB). Zusätzlich ist an dem Switch ein Router (mit FireWall, als DHCP-Server konfiguriert und ans DSL-Modem geschlossen) und noch andere PCs und Macs, die aber nicht weiter interessieren sollten (vgl. Bild im Anhang). Der Server hat heute einen 32/64-bit Gigabit Ethernet Adapter (Level-One GNC-106T) verbraten bekommen. Jetzt ist der Verkehr zwischen dem G4 und dem Server noch langsamer als unter FastEthernet-Einstellung (also 100 MBit/s).

    Folgende Einstellungen hab ich am Server  konfiguriert:
     

    ...zur Gigabit-Karte: 
     

    Folgendes habe ich beim Mac  unter Systemeinstellungen eingestellt:
     

    Die Computer haben also ihre zugewiesenen IP und egal, ob der Router am Switch dran ist oder nicht, kann ich auf den Server zugreifen (der Datenfluss geht als nicht über bremsenden den DHCP-Router). Es ist nur langsamer als unter FastEthernet! Router (IP: 192.168.1.1) hat übrings 10/100 MBit/s und der Switch unterstütz 10/100/1000 MBit/s.

    Weiss jemand bescheid oder kann mir mal jemand die richtige Konfigurationen posten?!? Wäre echt super.

    Grüße
    Flo
     

    Anhänge:

    Zuletzt bearbeitet: 27.01.2004
  2. flobli

    flobli Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    ...fällt denn keinem was zu ein? :(
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Wie sieht es denn mit der Geschwindigkeit bei einer Crossoververbindung zwischen den beiden Geräten aus?
     
  4. flobli

    flobli Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Über die alte Netzwerkkarte (100 MBit/s), hat er locker 20 MB/s transportieren können. Jetzt, mit der Gigabit-Karte, sagt er mir für eine 600 MB Datei 20 Minuten und gibt langsam den Geist auf. War aber alles nur über den Switch.

    So direkt hab ich die beiden noch nicht aneinander gestöpselt. Werd ich mal ausprobieren...

    Grüße
    F.
     
  5. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
     

    :) Bist du dir dessen ganz sicher? Rechne mal nach...
    Ich gehe grundsätzlich mal davon aus, dass du nur den Traffic in eine Richtung gleichzeitg gemessen hast. Und da gehen halt mal nur 100 MBit/s...was in der Praxis ca. 6-11 MB/s sind.
    Der Wert schwankt deshalb zwischen 6-11 MB/s weil es eine große Rolle spielt, was und wie du Daten überträgst. Da spielt auf der einen Seite das Protokoll eine Rolle (SMB ist z.B. meist langsamer als FTP), sowie auch die Art der Daten (viele kleine Dateien bewirken meist eine geringere eff. Bandbreite, als 1 fette Datei).

    Mit einer Gigabit-Karte solltest du definitiv über 14 MB/s kommen...alles andere hängt von den oben beschriebenen Punkten und einigem mehr ab.

    Natürlich alles unter der Voraussetzung, das die betreffenden Rechner die Daten auch genügend Liefern können, sowie auch wieder rechtzeitig wegschreiben.


     

    Das ist allerdings langsam.
    Ich hab grad nochmal ein Vergleich gemessen: 693 MB in 75 Sekunden mit einer Übertragung von 9,23 MB/s über 100 MB.
    Mit Gigabit solltest du da auf jedenfall drüberkommen.

    cu
     
  6. flobli

    flobli Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
     
    OK, ich gebe zu, in meinem Ärger hab ich da etwas über's Ziel hinaus geschossen! Hab jetzt einfach wieder auf 100 MBit/s umgestöpselt, da ich nach langem Suchen und Rumprobieren auf kein annähernd gutes Ergebnis gekommen bin! Hab in einem anderen Forum gelesen, dass die Gigabit-Karte von Level-One, die ich eingesetzt habe, oft rumzicken soll und nicht auf die gewünschte Geschwindigkeit kommt! Dabei war sie doch so billig...:(

    Aber es ist schon verwunderlich, dass ich noch nicht mal auf die gleiche Geschwindigkeit wie FastEthernet komme. Vom Gefühl her hätte ich gesagt, ich muss ja mindesten genau so schnell, wenn nicht schneller sein...
    Nun ja...

    Beste Grüße
    Flo
     
Die Seite wird geladen...
Ähnliche Themen - Gigabit Netzwerk langsamer Forum Datum
Gigabit Router oder doch nicht Internet- und Netzwerk-Hardware 29.11.2013
Gigabit Netzwerk nötig für USB 2.0 Festplatte an Airport Extreme? Internet- und Netzwerk-Hardware 20.08.2012
Komponenten für Gigabit/802.11n Netzwerk Internet- und Netzwerk-Hardware 17.02.2010
Probleme mit Gigabit Ethernet Internet- und Netzwerk-Hardware 09.05.2008
Netzwerkprobleme mit Gigabit Netzwerk Internet- und Netzwerk-Hardware 08.01.2008

Diese Seite empfehlen

Benutzerdefinierte Suche