Geräusch des Netzteil beim PB 876 12"?

Diskutiere mit über: Geräusch des Netzteil beim PB 876 12"? im MacBook Forum

  1. flymac!

    flymac! Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    24.09.2003
    Hallo allerseits!

    Das Netzteil meines ca. 3 Monate alten PB macht neuerdings während des Ladens ein rauschendes Geräusch. Es klingt, als ob Wasser durch ein Rohr in einer Wand fließt. Es ist sehr konstant, verschwindet aber von Zeit zu Zeit und ist nicht auf knopfdruck reproduzierbar. Beim horchen am Netzteil hat mich das Geräusch irgendwie an Kriechstrom erinnert.

    Da das Geräusch erst neuerdings auftritt, es aber keinen Anlass (Runterfallen etc.) dafür gibt und mein baugleiches iBook Netteil dieses Geräusch nie an den Tag gelegt hat, bin ich etwas verwundert. Ist diese Geräusch und seine Ursache ein bekannter Fehler oder ist es für das PB gar normal?

    Gespannt auf Eure Erfahrungen horchend ...

    flymac!
     
  2. flymac!

    flymac! Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    24.09.2003
    Ergänzung

    Eine Ergänzung zur Fehlerbeschreibung:

    Drückt man auf die Applelogos (oder auf diese Seite des Gehäuses) verschwindet das Geräusch. Ist der Druck weg, kommt es wieder ...


    Ratlos ...

    Flymac!
     
  3. mzi2003

    mzi2003 MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    ich bin leider kein techniker und habe davon keine ahnung. habe mal bei meinem netzteil drauf geachtet aber ein solches geräusch nicht ausmachen können. du hast doch garantie ? dann lass es doch austauschen, solche Kleinteile werden die wohl auch durch boten vorbei schicken können, schließlich kann man ohne das Kable nur noch wenige Stunden arbeiten ....
     
  4. Velaskin

    Velaskin MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    17.02.2003
    ...

    ... hmmm...

    Das Netzteil ist ein sogenanntes Schaltnetzteil. Ich will jetzt mal nicht grossartig auf Details eingehen, aber in solchen Netzteilen befinden sich unter anderem auch Spulen. Das sind kleine (relativ lose) Drahtwicklungen. Normalerweise sind die in irgendeiner Form bedämpft, damit sie nicht im hörbaren Bereich schwingen können. Das kann z.B. ein Tropfen Heisskleber sein...

    Wenn solche Spulen dann doch mal anfangen zu schwingen, kann das ein relativ hohes Surren oder Pfeifen oder eben ein rauschähnliches Geräusch sein.

    Für die Theorie spricht, das ein Druck auf das Gehäuse das Schwingen (Rauschen) verschwinden lässt.

    Erfahrungsgemäss ist sowas nicht unbedingt ein Zeichen für einen baldigen "Tot" des Netzteiles. Trotzdem sollte sowas nicht sein.

    Ich würde das Netzteil tauschen lassen.

    Morgendliche Grüße :)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche