Gentoo Linux - Problem mit /etc/fstab

Diskutiere mit über: Gentoo Linux - Problem mit /etc/fstab im Linux auf dem Mac Forum

  1. Jan-Michael

    Jan-Michael Thread Starter MacUser Mitglied

    Beiträge:
    391
    Zustimmungen:
    0
    Registriert seit:
    28.02.2005
    Hallo Leute!

    Habe heute Gentoo auf meinem iMac G3 (400Mhz) installiert. Im großen und ganzen ist auch alles gut gelaufen. Nur bei dem Erstellen der Datei /etc/fstab habe ich anscheinend einen Fehler gemacht. Die AppleBootstrap-Partition habe ich als ext2 definiert. Bei dem Booten bekomme ich somit eine Fehlermeldung und muss mit CTRL-D bestätigen, damit das System weiter bootet.

    Was besitzt die Bootstrap-Partition für ein Dateisystem?
     
  2. anti85

    anti85 MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    6
    Registriert seit:
    18.01.2006
    versuch doch mal anstatt ext2 "auto" in die fstab zu schreiben. vielleicht erkennt er das fs automatisch...
     
  3. tolstoi

    tolstoi Gast

    Die Apple Bootstrap braucht bzw. soll nicht in /etc/fstab verzeichnet zu sein. Die Fehlermeldung taucht wahrscheinlich auf, weil das System damit nichts anfangen kann.
    Sie ist nur 800k gross und soll nur yaboot, yaboot.conf und ofboot.b beinhalten.
     
  4. Jan-Michael

    Jan-Michael Thread Starter MacUser Mitglied

    Beiträge:
    391
    Zustimmungen:
    0
    Registriert seit:
    28.02.2005
    Servus, und danke für eure Hilfe.

    Es klappt, wenn in der etc/fstab die Bootstrap-Partition als auto definiert ist, also, wenn sich Linux selber einen Reim auf das Dateisystem machen muss.
     
Die Seite wird geladen...
Ähnliche Themen - Gentoo Linux Problem Forum Datum
Config bei Gentoo auf Alu iMac Linux auf dem Mac 25.11.2007
Gentoo auf dem G5 ? Linux auf dem Mac 27.02.2006
Gentoo Booted nicht Linux auf dem Mac 14.10.2005
Gentoo Linux Live CD.... Linux auf dem Mac 03.06.2003

Diese Seite empfehlen

Benutzerdefinierte Suche