GCC Elite 600 unter MAX OS X?

Dieses Thema im Forum "Peripherie" wurde erstellt von sendlingsound, 23.11.2004.

  1. sendlingsound

    sendlingsound Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    Hallo!

    Ich bin ein wenig am verzweifeln! Soeben habe ich vom GCC Support eine mail bekommen, in der mir mittgeteilt wurde, daß der Elite 600 Printer nicht weiter unterstützt wird (es also keine Treiber für MAX OS X geben wird).
    Gimp Print habe ich auch schon gecheckt - leider ohne Erfolg.

    Hat irgend jemand eine Idee, wie ich ihn trotzdem zum Drucken bringe?

    Es kann doch nicht sein das ich meinen voll funktionsfähigen Drucker jetzt einmotten muß! (...zugegeben, er hat mittlerweile auch schon 10 Jahre auf dem Buckel...)

    Gruß, Andi
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Aber es ist doch ein Postscript-Drucker, du brauchst also nur die PPD auswählen und dann sollte der drucken...

    Die PPD findest du z. B. im Paket Application Files, da nimmst du die Datei "Elite 600" und hängst noch ein .ppd dran.

    Außerdem kann der Drucker PCL, da bräuchtest du nur einen generic-PCL-Treiber nehmen, dann würde das auch gehen.
    Postscript ist aber besser...

    Probiers einfach aus... :D

    MfG
    MrFX
     
  3. sendlingsound

    sendlingsound Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    Danke, danke, danke....

    Hi MrFX!

    Ich hab' das mit der .ppd Datei ausprobiert und wie soll ich's sagen...
    Es funktioniert!

    Tausend Dank nochmal!

    Gruß, Andi
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Zum Glück gibt es Postscript-Drucker... die sind wenigstens betriebssystemunabhängig anzusprechen :D

    MfG
    MrFX
     
  5. geissbock76

    geissbock76 MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    22.09.2006
    Ich habe genau das gleiche Problem!

    Ich bekomme unseren Elite XL 20/600 auch nicht mehr zum laufen seit dem ich OSX 10.4.8 daruf habe. Aber ich kann Die treiber nicht finden für den ****** drucker. Wo können die sein? Nicht im Application folder!!!
    Wo kann ich denn im Notfall die Treiber nochmal runterladen?

    Danke für eure Hilfe

    LG geissbock76
     
Die Seite wird geladen...
Ähnliche Themen - GCC Elite unter
  1. ypsiw
    Antworten:
    5
    Aufrufe:
    603
  2. berniemacmac
    Antworten:
    8
    Aufrufe:
    573
  3. JonasTh
    Antworten:
    1
    Aufrufe:
    310
  4. milkyway
    Antworten:
    12
    Aufrufe:
    2.529
  5. malik
    Antworten:
    2
    Aufrufe:
    1.074

Diese Seite empfehlen