G5 unter CLASSIC

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von assi_sat, 17.10.2003.

  1. assi_sat

    assi_sat Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    13.10.2003
    Besitze den neuen G5 DP, habe jedoch das Problem unter Classic meinen epson SP 790 und ATM Light zu installieren.
    Die Uhr dreht und nichts passiert.

    Auch ein Neustart mit Umschalttaste zum deaktivieren von AtivierenProgramm und Sytemerweiterungen brachte keinen Erfolg.
    Das Problem hatten wir zwar schon, aber keine Lösung für G5???

    Unter OS X funktioniert der Suitcase und mein Drucker einwandfrei.
    Ich frag mich warum die nicht gleich den Panther ab Werk installiert haben…

    *Naja Geld regiert die Welt *

    :mad:
     
  2. bachmichel

    bachmichel MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    0
    MacUser seit:
    19.10.2003
    mich wundert's, daß du überhaupt mit OS9 arbeiten kannst. Ich dachte die G5 laufen nur noch unter X !
     
  3. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
     

    Die G5 booten nur unter OS X, aber die Classicumgebung ist dennoch nutzbar.
     
Die Seite wird geladen...

Diese Seite empfehlen