G5 Single 1,8er Startprobleme

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von lilla, 08.02.2006.

  1. lilla

    lilla Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    Wer weiss was?
    mein rechner starten öfter mal nicht richtig, er springt zwar an, aber der gong kommt nicht und auch auf dem bildschirm tut sich nichts, wenn ich dann ihn per 5 sec taster kille, ihn komplett vom netz nehme, startet er dann, wens ihm genehm ist...
    Wenn jemand ne idee hat woher das kommt bzw. abhilfe kennt, wär ich dankbar.
    Gruß, Lilla
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    startet er denn problemlos von der betriebssystem cd/dvd?

    wenn ja dann reparier mal von da aus die rechet und die festplatte mit dem festplattendienstprogramm.
     
  3. lilla

    lilla Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    hab ich noch nicht probiert, von der cd, aber schon öfter mal die rechte repariert... werd ich mal checken, allerdings habe ich jetzt schon öfter gehört, dass dieses problem bei der rechnergeneration bekannt ist. trotzdem danke
     
  4. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hi,

    willkommen im Forum! :)

    Schon mal ein SRAM-Reset gemacht? Rechner komplett vom Stromnetz trennen (also Netzstecker ziehen), 2 Minuten warten und dann wieder einstecken und dann einschalten. Jetzt mußt Du zwar die Uhrzeit wieder einstellen, aber dafür sollten die Startprobleme weg sein.

    Edit: Für den Single G5/1,8 (Juni 2004) gibt es ein Firmware-Update, weiß aber nicht ob das hilft.

    Viele Grüße
     
    Zuletzt bearbeitet: 24.08.2006
Die Seite wird geladen...

Diese Seite empfehlen