G5 powermac - Firewire-geräte IMMER ein Problem, jetzt externe Festplatte hinüber?!

Diskutiere mit über: G5 powermac - Firewire-geräte IMMER ein Problem, jetzt externe Festplatte hinüber?! im Peripherie Forum

  1. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Registriert seit:
    27.03.2005
    also..ich hatte von Anfang an mit meinem Powermac G5 2x2 (10.3.9) Probleme mit Firewire-geräten.

    wie zB. der Videocam...die wird nur bei jedem 7.-10. mal erkannt und zwischendurch bekomme ich mitunter einen netten grauen Bildschirm wo NIX weitergeht und man nur lese kann "you need to restart you computer, please press the powerbutton..." usw..also man soll auf die ganz fiese art ABWÜRGEN.

    Das bin ich ja im zusammenhang damit schon gewohnt...zumal es sich nicht verhindern lässt.

    aber es nervt daß die externe Festplatte nach Anschliessen der Videocam hin und wieder nicht mehr erkannt wird.

    Das ist dann immer eine langwierige Sache das wieder hinzubekommen, denn

    - erst zeigt er sie nicht an (existiert nicht)

    - nach Neustart und Systemwartung usw. erkennt er ein nicht lesbares Element und zeigt es wenigstens im Festplattendienstprogramm an. Allerdings "roh", ohne Daten oder sonstwas

    - "reparieren" scheitert.......

    da würd ich ja normalerweise aufgeben und mir denken "Ok, die (zugegebenermassen wirklich) alte Festplatte ist abgekackt"..WENN da nicht die Tatsache wäre daß er in der Vergangenheit irgendwie die Kurve gekriegt hätte und die Festplatte samt Daten usw. FEIN SÄUBERLICH wieder angezeigt hätte...keine Fehler in der Baumstruktur oder sonstwas.......

    Nur DA WILL ICH WIEDER HIN! Denn derzeit bin ich noch in der "Erkennen, aber nix damit anfangen-können-phase".

    Kennt jemand diese Problematik, oder bin ich da der einzige?
    Disk warrior usw..hab ich alles schon verwendet. Hardwaretest erfolgreich, Systemlog in der Konsole auch ok,...
    Aber wie gesagt - sobald es sich um FIREWIRE handelt funkt alles SEHR unzuverlässig...Der Rest ist TOP! Das Gerät ist kein Jahr alt.
     
  2. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Registriert seit:
    27.03.2005
    inzwischen hab ich Tiger und nachwievor das Problem daß es mit der Videocvam via Firewire NIEMALS auf Anhieb funktioniert. Weder in Final Cut, noch iMovie.
    Nach dem Neustart wird dann auch mitunter die externe FW-HDisk nicht erkannt.
    Gibt es da bekannte Probleme oder so?!
    Hat jemand einen Tip, denn das NERVT gewaltig, wenn ich nur kurz Aufnahmen von meiner Videocam reinspielen und bearbeiten muss und dafür stundenlang herumprobieren muss und mir gelegentlich nen grauen "you need to restart your computer-mac-bluescreen" ansehen muss.
     
  3. winimac

    winimac MacUser Mitglied

    Beiträge:
    598
    Zustimmungen:
    16
    Registriert seit:
    08.03.2005
    Hast du schon deine andern Macs probiert, ob die Platte und die Cam dort erkannt wird.

    Mein Rat ist, besorge eine lacie Firewirekarte 800. Die habe ich in meinem mac auch eingebaut. Vielleicht sind die Firewireanschlüsse leicht defekt???????
     
  4. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
  5. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Registriert seit:
    27.03.2005
    wow, danke für den link...
    genau mein problem...
    na dann mal bei apple anrufen....garantie hab ich leider seit genau 3 wochen keine mehr :rolleyes:
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche