G5 Lüfter laut und G5 ist tot

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von LivTyler, 27.07.2004.

  1. LivTyler

    LivTyler Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    06.03.2004
    liebe Leute,

    zwei Rechner (G5 2MHZ Dual) und zwei Probleme.
    Rechner Nr.1 fährt ständig die Lüfter hoch sobald ein Photoshop-File geöffnet wird. Andere identische Rechner bleiben bei den gleichen Dateien ruhig.

    Rechner Nr.2 wude abgestöpselt und woanders wieder aufgebaut. Nach dem Einstecken des Stromkabels hört man/frau ein kurzes Klacken (vermutlich ein Relais des Netzteils), die weiße Diode vorne geht an und dann kommt nichts mehr. Keine Festplatte läuft an, kein Monitorbild, keine Reaktion auf längeres Drücken des Einschaltknopfes.
    Hat jemand eine Idee??

    Gruß
    Eure Liv Tyler
     
  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Rechner 1: Das der G5 immer wieder die Lüfterumdrehungszahl ändert (vor allem bei 100% CPU Last) ist normal, er müßte dann jedoch wieder runterregulieren. Das das Öffnen von PS-Files CPU-intensiv ist, hört sich das Verhalten normal an, Du kannst ja mal schauen, ob die CPU-Last bei 100% bleibt. Wenn nicht, stimmt irgendwas nicht.

    Rechner 2: Habt Ihr vielleicht nicht energiesparkonforme Monitore an den Rechner gestöpselt? Dann passiert das von Dir Beschriebene. Der Powermac kommt mit einigen Monitoren nicht klar und wenn die angesteckt sind, geht der gar nicht an. Versuch es mal ohne Monitor oder mit dem alten, vielleicht geht er dann wieder. Wenn nicht, hört er sich kaputt an und ist ein Fall für den Service.

    Gruß,

    Frank
     
  3. LivTyler

    LivTyler Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    06.03.2004
    ...wie gesagt, andere identische Rechner bleiben bei gleicher Aktion leise und Rechner 2 fährt auch mit anderem bzw. ohne Monitor nicht hoch.

    danke

    liv
     
  4. ulenz

    ulenz Banned

    Beiträge:
    544
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    Dann ist bei Rechner2 wohl das Netzteil defekt...............
     
Die Seite wird geladen...
Ähnliche Themen - Lüfter laut tot
  1. eni400
    Antworten:
    12
    Aufrufe:
    1.277
    flyproductions
    23.09.2012
  2. Wößli
    Antworten:
    6
    Aufrufe:
    1.414
    Sascha_77
    10.11.2011
  3. jazzup
    Antworten:
    1
    Aufrufe:
    1.000
    johanndietsch
    25.10.2009
  4. nova2004de
    Antworten:
    7
    Aufrufe:
    1.262
    trixter
    26.10.2009