G5 2x2 (2003) - USB 2.0 - iPod Video und massive Probleme

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Banzai-Bug, 04.11.2005.

  1. Banzai-Bug

    Banzai-Bug Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    10
    MacUser seit:
    08.01.2004
    Hi,

    ich komm hier echt nicht mehr weiter, helft mir bitte.

    Also ich habe einen G5 Dual mit 2 GHz BJ 2003.
    Bisher ging auch alles recht problemlos bis auf den gestern gekauften iPod Video mit 60 GB.

    Ich schließ das Teil vorne an den USB an und sehe wie im iPod Display das "Bitte nicht trennen" kommt. Danach macht der Rechner den SAT 1 Ball und tut gar nix. Der Rechner hängt und nix geht mehr bis ich das Kabel trenne.

    Gut nun habe ich es hinten probiert aber dort wird es noch dubioser und er zeigt nicht mal im Bildschirm des iPods was an.

    Jetzt habe ich mal ne andere Platte reingehängt und 10.4.3 ohne irgendwas draufgespielt - mit dem selben Ergebniss. Nix geht (so wie voher).

    Dann habe ich mein PowerBook genommen und den iPod drangehängt - alles läuft auf anhieb perfekt.

    Danach versuchte ich den PowerMac im Target Modus auf dem PowerBook via FireWire zu booten und siehe da - alles perfekt - sprich die Installation auf dem PowerMac kanns nicht sein.

    Nun das ganze andersrum - PB Installation auf dem PM und nix geht.

    PRAM, NVRAM, OpenFirmware all-reset haben nix geholfen. Der PM hat mit nem alten iPod mit FireWire nie Probleme gemacht.

    Hat einer noch ne Idee?

    Danke schonmal
     
  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Ruf beim Apple Support an und frag, was die vorschlagen. Deine USB Ports werden ja sonst sicherlich in Ordnung sein oder?

    Frank
     
  3. Banzai-Bug

    Banzai-Bug Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    10
    MacUser seit:
    08.01.2004
    die USB Ports sind schon ok da ja die Maus und die Tastatur dran ist
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    spontan - und nach dem was du schon alles Sinnvolles probiert hast - wuerde ich auf den USB 2.0 Controller des PM schliessen. Kannst du mal die Hadware Test CD laufen lassen? Bei den Developer Tools ist ausserdem ein Kleines Prograemmchen Namens USB Prober dabei (/Developer/Applications/Utilities). Das koennte hilfreich sein...
     
  5. Banzai-Bug

    Banzai-Bug Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    10
    MacUser seit:
    08.01.2004
    ich habe nun weiter getestet und der Hammer ist:

    unter 10.3.9 gehts!!!

    Ich versteh die Welt nimmer

    Das mit der CD muss ich mal testen
     
Die Seite wird geladen...
Ähnliche Themen - 2x2 (2003) USB
  1. doka
    Antworten:
    7
    Aufrufe:
    578
    doka
    12.02.2008
  2. svenamstart
    Antworten:
    5
    Aufrufe:
    504
    svenamstart
    27.12.2007
  3. Wicky
    Antworten:
    14
    Aufrufe:
    756
    Wicky
    06.04.2006
  4. nismo2000
    Antworten:
    4
    Aufrufe:
    415
  5. Duissern
    Antworten:
    1
    Aufrufe:
    392
    ricky2000
    11.12.2005