G5 1.8 Single - Patchbewertung

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von ch_voigt99, 24.11.2005.

  1. ch_voigt99

    ch_voigt99 Thread Starter MacUser Mitglied

    Beiträge:
    53
    MacUser seit:
    26.08.2003
    hallo an alle verbliebene 1.8 single besitzer !

    Dieser beitrag soll meinungen zur qualität des firmwarepatches sammeln.

    sind alle probleme verschwunden ?

    für meinen teil ist das leider nicht so...
    der ruhezustand scheint jetzt einwandfrei zu funktionieren, einmal gabs nen absturz beim wecken, aber das verbuche ich unter "kann passieren".
    "freeze-bug" ist ebenfalls verschwunden, keinerlei probleme mehr mit quicktime content.

    der nach auskunft der support-mitarbeiter zuvor vorhandene fehler, das die dsl-verbindung beendet wird, welcher bei mir nie auftrat, der ist jetzt da...ständig bricht meine internetverbindung ab.
    ...und zum 2. habe ich jetzt probleme mit meinem superdrive.
    liegt eine cd/dvd längere zeit im laufwerk, so muss ich sie zuvor auswerfen damit ich auf den inhalt zugreifen kann...zur zeit versuche ich noch ein zeitliches verhalten dahinter zu erkennen...ist das finder-fenster geöffnet kann ich alle daten anklicken, aber es erfolgt kein fehlerloser zugriff, wie er sofort nach dem einlegen erfolgt ! tests erfolgen auch mit verschiedenen herstellern für rohlinge.

    wenn bei euch irgendwelche fehler auftreten, bitte postet das hier.
    danke
    chv
     
  2. almannach

    almannach MacUser Mitglied

    Beiträge:
    176
    MacUser seit:
    25.04.2005
    Ich hatte davor und nach dem Patch eigentlich keine Probleme mit dem 1,8 G5 =)

    MfG/Christopher
     
  3. ch_voigt99

    ch_voigt99 Thread Starter MacUser Mitglied

    Beiträge:
    53
    MacUser seit:
    26.08.2003
    keine probleme ?

    ...du hattest vor dem installieren keine probleme ? du konntest den rechner in den ruhezustand schicken, wann immer du wolltest und das hat immer funktioniert ?
    ...und du hattest vermutlich kein tiger...
    und du hast auch den single 1.8 600 mhz fsb ???
     
  4. Hans Wurst

    Hans Wurst MacUser Mitglied

    Beiträge:
    197
    MacUser seit:
    25.05.2005
    Servus,
    seitdem ich das Firmware-Update aufgespielt habe, konnte ich kein einziges Problem mehr mit dem PM feststellen. :) Wobei ich mal versuchen werde, das von ch_voigt99 geschilderte Problem mit dem SD nachzuvollziehen (bei mir liegen da meistens keine Medien länger drin).

    Der Freeze-Bug ist bei mir definitiv ad acta gelegt, habe jeden Tag Uptimes von 9-12 Stunden, also den "normalen" Arbeitstag.

    Die DSL-Verbindung läuft bei mir problemlos, keine Aussetzer. Ggf. einfach nochmal neu einrichten, vielleicht klappt's dann (hatte ähnliches mal mit einem iMac G4).

    Wie gesagt, keine Probleme mehr. Trotzdem achte ich - nach 8 Monaten der Frustration - logischerweise verstärkt und auch künftig auf Unregelmäßigkeiten, wer weiß was beim nächsten System-Update passiert.. toi toi toi! :D
     
  5. sharpe11

    sharpe11 MacUser Mitglied

    Beiträge:
    161
    MacUser seit:
    03.04.2005
    Also,

    ich bin auch kuriert. Keine Probleme weder mit SD noch mit Freeze oder ähnl. :D

    Wie der Fußball-Kaiser sagt:" Äääh, ja gut, äääh !" :cool:
     
  6. Alex18091982

    Alex18091982 MacUser Mitglied

    Beiträge:
    320
    MacUser seit:
    28.07.2003
    Ich kanns auch nur bestätigen, - habe keinen einzigen Bug von früher mehr feststellen können. Alles läuft so wie es soll! Mit der DSL Verbindung klappt auch alles.
     
  7. Hans Wurst

    Hans Wurst MacUser Mitglied

    Beiträge:
    197
    MacUser seit:
    25.05.2005
    So, das mit dem Superdrive habe ich mittlerweile mal getestet, bei mir gibt's da keinerlei Probleme!
     
  8. ch_voigt99

    ch_voigt99 Thread Starter MacUser Mitglied

    Beiträge:
    53
    MacUser seit:
    26.08.2003
    superdrive

    ....ich habe jetzt den rechner angeschaltet...
    13 min uptime...zugriff aufs sd und ich musste 39 sec warten eh was passiert.

    dann habe ich mit einer gepackten 110 mb datei getestet und wenn ich diese datei 2 mal hintereinander zum testen benutze kommt es mir vor, als würde beim 2. mal das laufwerk nicht angesprochen (keinerlei geräusche) aber trotzdem entpackt(ohne warten), andere dateien verursachen wieder ne weile warten oder ich muss das medium auswerfen und ne menge geräusche...wenn ich es nicht besser wüsste, würde ich denken, die datei ist im cache, aber 110 mb ???
    das problem tritt definitiv immer nach ca 10 min auf...ich muss min 30 sec warten eh was passiert...

    so dsl neu eingerichtet, ich behalte mal das log im auge...
    ipod usb läuft super...
     
  9. wujack

    wujack MacUser Mitglied

    Beiträge:
    541
    MacUser seit:
    16.01.2005
    seit dem patch ist es wie ein neues leben :D

    hab null probleme ... ich arbeite tage lang mit dem rechner und wo er davor öffters ma abkackte oder aus dem ruhezustand nicht mehr zurück kam ... heute nichts mehr, ich bekomm das dingen einfach nicht mehr zum absturtz egal was ich mache ! ich bin super glücklich und ich bin soo glücklich das ich zu apple gegangen bin :D
     
Die Seite wird geladen...

Diese Seite empfehlen