G4PB Volume Header fehlerhaft? Lösung?

Diskutiere mit über: G4PB Volume Header fehlerhaft? Lösung? im MacBook Forum

  1. pixsign

    pixsign Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Registriert seit:
    11.01.2004
    Hallo Zusammen,

    habe ein kleines Problem mit meinem G4PB, 10.3.6 aktuell.

    Habe heute meinen Rechner gestartet, statt dem netten Apfel war nur ein blinkendes Quadrat mit einer Erde zu sehen? Habe dies bis dato weder gesehen noch davon gehört, was bedeutet das denn?

    Naja, habe dann mit Hilfe der System DVD das Volume repariert. Das HFS+ Volume konnte auch repariert werden allerdings nicht der Volume Header!
    Der vermutlich auch den nur sehr langsamen Systemstart verursacht.

    Gibt es ein Tool oder eine Möglichkeit hier einzugreifen, oder bin ich gezwungen das Betriebssystem komplett neu zu instalieren?

    Danke schon mal für jede Hilfe....

    Gruß
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    Registriert seit:
    18.12.2002
    Hast du mal versucht, das Startvolume wieder neu zuzuweisen?
     
  3. babaloo

    babaloo MacUser Mitglied

    Beiträge:
    1.554
    Zustimmungen:
    75
    Registriert seit:
    09.03.2003
    ich mag mich irren (hoffentlich), aber:

    wenn du mutig bist: klickediklick

    ansonsten: OS neu installieren

    in jedem fall: daten sichern
     
  4. babaloo

    babaloo MacUser Mitglied

    Beiträge:
    1.554
    Zustimmungen:
    75
    Registriert seit:
    09.03.2003
    ach ja,

    was meldet eigentlich fsck -yf (nach einem start im single user mode: apfel und S beim booten gedrückt halten)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche