G4 | Usb & Oms | Mac Os X | Störgeräusche

Dieses Thema im Forum "Digital Audio" wurde erstellt von DIETHEIN, 18.09.2003.

  1. DIETHEIN

    DIETHEIN Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    14.09.2003
    g4 und usb und cubase

    Ich habe seit einigen Wochen einen der neuen G4 Rechner, die sowohl unter
    OS 9 als auch unter OS X booten.
    Bei der Arbeit mit Cubase und Benutzung der USB Schnittstelle (unter OS 9 ) kommt es zu den merkwürdigsten Betriebsgeräuschen wie erhöhter Brummpegel oder einem hochfrequenten Pfeifen. Mausbetätigungen beeinflussen die Störgeräusche, lassen sie verschwinden oder verstärkern sie.

    Fühlt sich davon jemand angesprochen oder hat ähnliche Erfahrungen gemacht?
    Die Sache ist extrem unbefriedigend und nicht toleralbel.

    dh
     
  2. sevY

    sevY Gast

    Re: g4 und usb und cubase

     

    Hallo DIETHEIN,

    besteht das Problem auch unter OS X?

    Besteht das Problem auch, wenn du mit einer anderen AudioSoftware arbeitest?

    Wenn ja, sieht das ganze nach einem fehlenden Massekontakt aus.

    Wenn nein, dann gib mir mal deine genaue Konfiguration, bestehend aus:

    - Audiointerface
    - Treiberversion des Interfaces
    - genaue OS Version
    - Cubase Version

    Ich habe das Problem einmal auf einem Win-PC gehabt, dort war das Netzteil nicht korrekt geerdet. Die USB-Schnittstelle hat geringfügige Stromschwankungen, weswegen ich USB nicht für Audio nutze. Aber die von dir genannten „Nebenwirkungen“ sind untypisch und zu lösen ;)

    Liebe Grüße

    Coffeemaker
     
  3. Hugoderwolf

    Hugoderwolf MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    0
    MacUser seit:
    07.03.2003
    Aber wenn ich nochmal so drüberschaue sieht's eher nach Hardwareproblem aus. Mal ein paar der Involvierten Komponenten einfach ausgelassen? Intergriertes Audiointerface nehmen, unbenötigte Sache vom USB nehmen? Vielleicht kann man da was eingrenzen.
     
    Zuletzt von einem Moderator bearbeitet: 19.09.2003
  4. sevY

    sevY Gast

    Hi dh,

    ja ich kenne genau das problem was du hast. wenn man die maus klickt, variiert frequenz und amplitude des störsignals, ebenso wenn geräte arbeiten, ein cd gelesen wird oder auch bei klicken auf die titelleiste. ich tippe darauf, das dein gehäuse kriechstrom oder elekrostatik abbekommt bzw. genauer noch, das dein netzteil nicht geerdet ist.

    liebe grüße yves
     
  5. sevY

    sevY Gast

    DIETHEIN schrieb am 06-10-2003 22:43 :
    Hallo,
    die Fehlerursache ist gefunden:
    USB und OMS vertragen sich nicht und verursachen die Störgeräusche.
    Der Fehler lässt sich zwar nicht beseitigen, aber umgehen, in dem man mit Hilfe von IMic die Audioaignale über USB herausführt. Dann ist Ruhe.
    Wenn man dann noch einen Stecker in die Audio Out Buchse des Rechners steckt, ist auch der eingebaute Lautsprecher stumm.
    Nicht ideal, aber so geht´s. Diese Lösung sollte eigentlich viel bekannter sein.
     
  6. conny

    conny MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    MacUser seit:
    28.03.2002
    Widerspruch

    @409coffemaker:
    Das ist nicht ganz richtig, was du sagst: Mein USB-Midi-Interface von Steinberg (USB2MIDI, Orginalhersteller Midiman) läuft sehr wohl mit OMS, problemlos am G3 und G4 und auch über Hub - in allen MacOS-Versionen seit 8.6, allerdings war immer die passende OMS-Version zu wählen; es gibt da Unterschiede in speziellen Fällen. Vielleicht lieft es am Midi-Interface an sich?. oder USB-Ports sollten mal getauscht werden, wenn nicht schon passiert.

    conny
     
  7. sevY

    sevY Gast

    Re: Widerspruch

     


    Und genau das ist die Sache mit OMS. Man kann empirisch belegen, das OMS oft nicht glatt und problemlos im Setup ist. Wenn einmal die korrekte Version gewählt ist, ist OMS vorbildlich und immer zu bevorzugen.

    Ich habe übrigens nur aus DIETHEINS PN zitiert, es spiegelte nicht 1:1 meine Meinung wieder. Es ging darum, seine Fehlerlösung dem Forum vorzustellen.

    Liebe Grüße

    409Coffeemaker
     
  8. whooshki

    whooshki MacUser Mitglied

    Beiträge:
    299
    Zustimmungen:
    0
    MacUser seit:
    21.05.2003
    Gibt auch einige Störgeräusche bei den neuen 15" PBs.
    Vor allem das hochfrequente Pfeifen macht sich deutlich bei Safari bemerkbar (z.B. beim 'Betreten' einiger verschlüsselter Websites).

    Für dieses Problem gibts zwar leider noch keine endgültige Lösung, jedoch schonmal den passenden Sound:

    -Click!-

    Ein wirklich seltsames Phänomen. Ich würde glatt von einem nicht geerdeten Netzteil ausgehen (zumindest ein anderes Geräusch verschwindet, wenn das Netzteil nicht am Book hängt), gäbe es nicht so viele andere Benutzer, die das Gleiche wahrnehmen.. :confused:

    Gruß,
    Tobias
     
  9. conny

    conny MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    MacUser seit:
    28.03.2002
    Also bei mir laufen die MIDI-Interfaces (Steinberg und M-Audio) an allen Systemen mit OMS problemlos. Auch das MIDI-Interface aus der Scope-Platform, wenn ich es über OMS weiter rausroute - und zwar auf allem : Classic und OSX (Scope natürlich (leider (noch)) nicht OSX :( ) .

    Mutmaßung meinerseits: ich habe gerade keine, warum sich bei euch die Probleme ergeben - vielleich unnütze aber geladene Systemerweiterungen 'eliminieren' oder doch zunächst erst deaktivieren.

    Muß mal denken und ein paar Sachen probieren. Möglicherweise komme ich dann der Lösung näher?.

    Frage die sich noch stellt: Welche Programme (auch kleinere Sharewares vielleicht) haben die 'Probanten' installiert?

    Tritt das Problem erst seit ... auf oder schon immer auf?

    Wann wurde das letzte Firmware-Update durchgeführt?

    Es gäbe noch weitere Fragen ...

    conny
     
  10. sevY

    sevY Gast

    USB Problem

    Also ich denke das USB RootOfAllEvil ist. Ich habe nie positive Erfahrungen mit USB machen können. Allein wegen der Schwankung in der Stromversorgung. Ich könnte mir auch erklären, das daher die Störgeräusche kommen… Signalweg und Stromspeise sollte man „eindeutig“ trennen.

    OMS ist auch eine Sache für sich, prima wenn es funktioniert. Aber der Weg dorthin birgt oft auch Situation und Probleme, die erst mal gemeistert werden müssen.

    Nie hatte ich solche Probleme mit MOTU Firewire Interfaces oder PCI(X)-Karten.

    Liebe Grüße

    Yves
     
Die Seite wird geladen...

Diese Seite empfehlen