G4 tot - HILFE !!!

Diskutiere mit über: G4 tot - HILFE !!! im Mac Pro, Power Mac, Cube Forum

  1. tseifert

    tseifert Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    Registriert seit:
    26.01.2003
    Hallo!

    Habe heir einen G4 Digital Audio mit 2x1,2 PowerLogix drin.

    Nach einem Absturz taucht nun folgendes Problem auf

    Rechner einschalten
    Dann kein Ton
    TFT schaltet nicht ein
    HDD läuft an, aber kein Bootvorgang
    Rote LED auf dem Board bleibt an
    Powerleuchte leuchtet nicht
    Aber alle Lüfter und Laufwerke sind mit Strom versorgt
    Wenn der Reset-Knopf gedrückt wird passiert nichts (außer das am IDE-Controller die LED kurz Leuchtet (PCI-IDE133 Karte)

    Also tot, aber was ist denn nun defekt?
    Kann jemand anhand der Symptome was sagen?

    Also PMU ist gelöscht, per Taster auf dem Board, hat nichts gebracht.

    Im Moment alles rausgeruppt, bis auf Grafikkarte und ein RAM-Riegel, also nackig.

    HILFE !

    DANKE !
     
  2. rex1966

    rex1966 MacUser Mitglied

    Beiträge:
    1.003
    Zustimmungen:
    46
    Registriert seit:
    10.12.2003
    Hallo

    Ups!!
    Das hört sich nicht gut an!!!!
    Entweder das Logic Board oder die CPU hinüber!!!!
    Hast Du noch die Orginal CPU??
    Dann könntest Du testen obs an der liegt!!

    Viele grüße!!
     
  3. RDausO

    RDausO MacUser Mitglied

    Beiträge:
    1.456
    Zustimmungen:
    28
    Registriert seit:
    16.06.2003
    Zieh den Stecker, mach auf, nahe der Stützbatterie ist ein kleiner Druckknopf, 5 bis 10 s drücken, zu, Strom rein, starten.

    Viel erfolg

    RD
     
  4. tseifert

    tseifert Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    Registriert seit:
    26.01.2003
    Hallo!

    Originale CPU leider nicht vorhanden

    Den Taster habe ich schon so oft gedrückt, bzw. so lange gehalten, das hat leider nicht geholfen
     
  5. Absturz?

    Wobei und warum ist der denn abgestürzt?
     
  6. tseifert

    tseifert Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    Registriert seit:
    26.01.2003
    Hallo!

    Rechner hochgefahren, dann W-LAN Tool aufgemacht, wollte gerade verbinden, schwupp, streifiges Bild und Feierabend......

    So dann !
     
  7. rex1966

    rex1966 MacUser Mitglied

    Beiträge:
    1.003
    Zustimmungen:
    46
    Registriert seit:
    10.12.2003
    Hallo nochmal

    Streifiges Bild? Grafikkarte evtl. defekt?

    Viele grüße
     
  8. yan.kun

    yan.kun MacUser Mitglied

    Beiträge:
    1.448
    Zustimmungen:
    45
    Registriert seit:
    17.07.2002
    Wenn die HDD anläuft, aber kein Bild kommt, würde ich auch mal auf die Grafikkarte tippen. Hörst du von der HDD normale Arbeitsgeräusche und summt sie einfach nur?
     
  9. tseifert

    tseifert Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    Registriert seit:
    26.01.2003
    Ne, die Graka ist es nett

    HDD läuft an, arbeitet aber nicht

    Kommt ja auch kein Start-Ton mehr
     
  10. rex1966

    rex1966 MacUser Mitglied

    Beiträge:
    1.003
    Zustimmungen:
    46
    Registriert seit:
    10.12.2003
    Ich wies ja nicht ob Dein Digital Audio 133MHZ Busstakt hat,wenn ja,ich hab ein QS2002 der hat auch 133MHZ Bustakt,würde dir anbieten die CPU Karte mal bei mir zu testen,das wäre kein allzugroßer aufwand die auszutauschen und zu probieren.

    Viele grüße
     
Die Seite wird geladen...
Ähnliche Themen - tot HILFE Forum Datum
G5 TOT ?? – Bildschirm schwarz Mac Pro, Power Mac, Cube 08.02.2012
G5 Power Mac - Ethernet und Airpot tot seit defektem Firewire 800 auf 400 Kabel Mac Pro, Power Mac, Cube 21.10.2010
G4 tot, dann wieder nicht, jetzt wieder Mac Pro, Power Mac, Cube 15.07.2009
Power Mac G5 nach Stromausfall tot – Hilfe Mac Pro, Power Mac, Cube 06.04.2007
Hilfe G4 MDD tot? CPU defekt? Was tun? Mac Pro, Power Mac, Cube 12.04.2006

Diese Seite empfehlen

Benutzerdefinierte Suche