G4 Quicksilver diverse Probleme

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von tobiaskoehler, 12.09.2006.

  1. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    Hi Leute,

    hab nen aufgemotzten Quicksilver 2001 (Sonnet Duet 1,8 Ghz, S-ATA Controller, SATA Festplatten, Ati Radeon 9000 Pro und nen Bluetooth Stick mit PCI USB 2 Controller).

    Auf meinem G4 läuft 10.4.8 ziemlich stabil

    Nun meine Probleme:

    1. Das Laufwerk lässt sich nicht mehr mit der Tastatur öffnen. (Hab einen kleinen Auswurfbutton durch Onyx oder ein ähnliches Tool freigeschaltet - damit funktioniert es)

    Volumes kann ich auch nicht auswerfen!

    2. Nach dem Ruhezustand sucht er nach einer Bluetooth Maus obwohl ich keine angeschlossen hab.

    3. Die Apple Wireless Tastatur findet er zwar schon, die Verbindung bricht aber immer mal wieder ab, ist also nicht wirklich zum Arbeiten geeignet.

    4. Ich möchte gerne Core Image nutzen, wie kann ich dass erreichen bzw. welche Grafikkarte muss ich verwenden, mit meiner gehts leider nicht.

    so dass war mal alles was mir einfällt, ich hoffe jemand kann mir helfen!

    THX
     
  2. Altivec

    Altivec MacUser Mitglied

    Beiträge:
    1.268
    Zustimmungen:
    56
    MacUser seit:
    29.05.2006
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Ich vermute, dass es was mit dem Bluetooth Modul zu tun hat, dass der Rechner nach einer Bluetooth Maus sucht, das Keyboard nicht ordentlich funktioniert und sich das optische Laufwerk sich nicht oeffnet.

    Laesst sich das optische Laufwerk auch nicht mit einer kabelgebundenen Tastatur oeffnen? Was passiert, wenn du im Terminal "drutil tray open" eingibst.

    Was sagen deine system log files? Was passiert wenn du volumes auswerfen willst?
     
  4. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    das laufwerk geht auf mit dem terminalbefehl....
    mit kabeltastatur nicht.

    werd mal ein anderes bluetooth modul ausprobiern...

    danke für die schnelle hilfe... und denk link zu den grafikkarten!
     
  5. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Dann bist du ja der erste der das schon hat, ich denke Apple bastelt noch dran ;)
     
  6. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    uupps.... 10.4.7 *gg*
     
  7. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    :D Hätte ja sein können das du Entwickler bist und die 10.4.8 schon hast ;)
     
  8. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    also die tastatur läuft jetzt tadellos... hab nur die treiber gebraucht...

    nur das laufwerk lässt sich weder mit der kabellosen noch mit der kabeltastatur öffnen... kannst mir helfen?
     
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    versuch mal F12 und wenn das nicht geht gehe mal nach /System/Library/CoreServices/Menu Extras/Eject.menu. Wenn du das klickst bekommst du ein Eject Symbol in deine Findermenuleiste mit der du das Tray ueber die einen Mausklick oeffnen und schliessen kannst.
     
  10. tobiaskoehler

    tobiaskoehler Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    01.09.2004
    das ejectmenu hatte ich vorher schon oben links in der finderleiste...

    wieso kann ich aber nicht mehr mit der tastatur auf und zumachen?
    die volumes lassen sich ja auch nicht auswerfen... dass war aber nicht immer so...
     
Die Seite wird geladen...
Ähnliche Themen - Quicksilver diverse Probleme
  1. allcompro
    Antworten:
    32
    Aufrufe:
    1.428
    Istari 3of5
    27.12.2014
  2. iGershwin
    Antworten:
    3
    Aufrufe:
    867
    iGershwin
    23.02.2014
  3. Sevenkeys
    Antworten:
    9
    Aufrufe:
    728
    Sevenkeys
    27.08.2013
  4. MacGecco
    Antworten:
    3
    Aufrufe:
    525
    MacGecco
    17.05.2012
  5. cubd
    Antworten:
    20
    Aufrufe:
    1.660
    Otiss
    18.11.2011