G4 - Kein Ton - nur noch Rauschen seit OS X 10.3.

Dieses Thema im Forum "Mac OS X" wurde erstellt von Joey2302, 23.07.2005.

  1. Joey2302

    Joey2302 Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    22.01.2002
    Hallo allerseits,
    seit ich meinen G4 800 Quicksilver (Boot ROM 4.3.3.) auf 10.3. upgedatet habe (das Problem ist das gleiche unter 10.4.), kommt aus dem internen Lautsprecher nur noch ein ohrenbetäubendes Rauschen. Absolut keine anderen Töne kommen mehr aus dem Lautsprecher.

    Unter OS 9.2.2. sowie unter OS X 10.1. tut der Ton ganz normal. Habe schon alles mögliche versucht (Ton-Einstellungen gecheckt, PRAM gelöscht, neuen Benutzer angelegt, Präferenzen gelöscht, GarageBand-Song geöffnet,...) Nützt alles nix - das muss was mit dem System zu tun haben.

    Ich werd' noch zum Hirsch und brauche ganz dringend eure Hilfe.
    Habe doch jetzt ganz frisch DSL...

    Liebe Grüße an die MAC-Welt da draußen...
     
  2. Leachim

    Leachim Gast

    Hast du auch mal das audio-midi-konfigurationsprogramm gecheckt? Dort kannst du noch genauere Einstellungen vornehmen als in Systemerweiterungen/Ton

    michael
     
  3. Joey2302

    Joey2302 Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    22.01.2002
    Hab ich auch grade gecheckt, aber leider ohne Erfolg – nur lautes Rauschen...
    Trotzdem Danke

    -Jörg-
     
  4. BingoBongo

    BingoBongo MacUser Mitglied

    Beiträge:
    279
    Zustimmungen:
    32
    MacUser seit:
    11.09.2004
  5. Leachim

    Leachim Gast

    @ joey
    kannst du denn die Lautstärke des Rauschens reduzieren oder reagiert das gar nicht auf die Faderbewegungen?

    @beide
    Habt ihr schon mal ~/Library/Preferences/"com.apple.audio.AudioMIDISetup.plist"
    in den Papierkorb verschoben?

    michael
     
  6. Joey2302

    Joey2302 Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    22.01.2002
    Das Rauschen lässt sich in der Lautstärke verstellen bzw. über die Ton-aus Taste ganz abschalten. Ich glaube sonst hätte ich jetzt schon einen Gehörschaden...

    Das Löschen von ~/Library/Preferences/"com.apple.audio.AudioMIDISetup.plist hat leider auch nix gebracht. Das ******-Geräusch fängt schon beim Hochbooten an, wenn der große graue Apfel mit dem Ventilator drunter erscheint. Dann muss ich ganz schnell den Lautsprecher zuhalten sonst hauts mir mein Trommelfell raus...
     
  7. Leachim

    Leachim Gast

    und wenn du einen externen Lautsprecher an den Line-Out anschließt rauscht es auch?
    Ist das Rauschen gleichmäßig oder schwankend?

    michael
     
  8. BingoBongo

    BingoBongo MacUser Mitglied

    Beiträge:
    279
    Zustimmungen:
    32
    MacUser seit:
    11.09.2004
    @Leachim

    danke. ja, habe auch die Pref. gelöscht. bringt leider nichts....
     
  9. Joey2302

    Joey2302 Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    22.01.2002
    Leider habe ich keinen Lautsprecher der da reinpasst. (Passen da nur Apple Boxen rein...?) Das Rauschen ist absolut gleichmäßig, vergleichbar wie früher wenn beim Fernsehen eine Störung war nur viel lauter und hässlicher...
     
  10. Leachim

    Leachim Gast

    @ joey
    ist das keine normale miniklinkenbuchse? Da solltest du zB einfach einen Walkmankopfhörer anschließen können.

    Kannst du mal einen Screenshot deiner Audio-Midi-Konfig posten?
     
Die Seite wird geladen...
Ähnliche Themen - Kein Ton nur
  1. roedert
    Antworten:
    4
    Aufrufe:
    1.077
    roedert
    31.10.2014
  2. Bernie0007
    Antworten:
    5
    Aufrufe:
    8.606
    Bernie0007
    30.04.2014
  3. G5User
    Antworten:
    17
    Aufrufe:
    979
  4. brisko
    Antworten:
    4
    Aufrufe:
    788
    trixi1979
    07.10.2013
  5. Milkreis
    Antworten:
    5
    Aufrufe:
    1.539
    beiti
    09.05.2010