G4 geht plötzlich aus

Diskutiere mit über: G4 geht plötzlich aus im Mac Pro, Power Mac, Cube Forum

  1. LCEilers

    LCEilers Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    04.09.2003
    Hallo!
    Ich bin neu hier und hoffe, dass mir einer von euch mit diesem Problem weiterhelfen kann. Seit einiger Zeit geht mein Powermac G4 867 plötzlich von selbst aus, ohne dass ich irgendetwas gemacht hätte. Neulich habe ich eine Festplatte austauschen lassen, und der Techniker meinte, es könnte an der M-Audio Delta 66 - Soundkarte liegen. Das halte ich aber für unwahrscheinlich, weil das Problem weggeht, wenn der Computer mit leicht geöffnetem Case läuft. Daher hatte ich eigentlich eher ein Überhitzungsproblem vermutet. Es ist nur eine interne Platte drin, ausserdem die Soundkarte und eine SCSI-Karte. Letztes Jahr wurde ausserdem schonmal das Netzteil ausgetauscht, aber danach lief der Rechner eigentlich problemlos.
    Hat jemand eine Ahnung, was hier passiert?
    Vielen Dank für eure Hilfe!
    Lars
     
  2. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    Registriert seit:
    11.01.2003
    du kannst ja mal die soundkarte ab machen und beobachten ob es sich wieder ausschaltet.
    ansonsten würde ich auch überhitzung vermuten.
    springt der lüfter des prozessors überhaupt an ?
    könnte auch am netzteil liegen.


    gruß
    celsius
     
  3. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.826
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo LCEilers,

    hast Du ein Cinema- oder Studiodisplay? Viele Leute kleben sich da Post-it auf den Einschaltknopf. Hat ganz nette Effekte ;)

    Hast Du in den Energiespareinstellungen etwas geändert? Welches System verwendest Du? Wenn OS 9, dann kannst Du den Computer Ein- und Ausschalten lassen (Zeitplan). Das dürfte sogar aktiv sein, wenn Du in OS X arbeitest, wenns in der Classicumgebung aktiviert wurde oder bei einem Boot in 9.

    Gruß Andi
     
  4. LCEilers

    LCEilers Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    04.09.2003
    Danke für eure Tipps! Ich habe weder ein Cinema-Display, noch einen Zeitplan für's Ausschalten. Aber ich habe gerade eine e-mail vom Techniker meines Vertrauens bekommen; der meint, es läge wohl tatsächlich am Netzteil. Also werde ich das diese Woche erstmal austauschen lassen, dann sehen wir weiter. Vielleicht ist ja auch das Netzteil einfach nicht in Ordnung gewesen, was sie mir letztes Jahr eingebaut haben.
    Danke nochmal!
     
Die Seite wird geladen...
Ähnliche Themen - geht plötzlich aus Forum Datum
zwei MacBooks mit Thunderbolt verbinden geht nicht Mac Pro, Power Mac, Cube 18.11.2013
Mac Pro 2007 Bildschirm geht aus nach Start der Installation Mac Pro, Power Mac, Cube 17.11.2013
Mac mit PC verbinden / Sound geht nicht Mac Pro, Power Mac, Cube 21.08.2013
powermac g5 dual 2004 geht nicht an Mac Pro, Power Mac, Cube 28.06.2013
Mal wieder: Geht diese Grafikkarte im MacPro 3.1? Mac Pro, Power Mac, Cube 19.03.2013

Diese Seite empfehlen

Benutzerdefinierte Suche